Having motherboard, PSU, or power button issue

By weymouths ยท 5 replies
Apr 2, 2011
Post New Reply
  1. Hello,

    Alright. I am kind of screwed at the moment so any help would be really great. Let me start this story...

    So I have this desktop that was put together, and am having problems.

    Some background, this desktop has had some issues for a while, with cmos errors causing me to have to clear it. Usually when I cleared the cmos the computer worked reasonably well after.

    There is also some trouble when the power goes out. I believe that the mobo battery is dead, so when the power goes out it goes all wonky and I have to again, clear the cmos.

    One day, after a power loss, the same problem occurred. Tried to start the computer, and received checksum error. When this happens I have to clear cmos, mess with the bios a little, and the computer will work. This time though, I was in the bios and it kind of froze. This happens sometimes, but the fix I found out was to restart and get into hte bios again, and load a profile.

    Anyway, when I tried to hold the power button down to turn it off, it didn't work. So I was stuck in a frozen bios. I flipped the power supply button to turn it off. I flipped it back, and tried the power button. No go. Nothing.

    So this is where my problem began. All of the other issues that I have described (checksum error, cmos clear, bios problems...) I have been able to work around before. But now I am totally lost.

    After research I am thinking that my problems are the following:

    Either a fried/dead motherboard. The motherboard shows power, there is an LED light as well as a little code thing that lights up to show post problems. These light up, but when I hit the power button there is no response. The lights on the mobo are on, but the power button does nothing.

    Bad power button? I looked at the power button and it shows no signs of being broken. This is very frustrating, because I can't figure out what else it could be. All of a sudden, this power button doesn't work anymore.

    I read that if it was broken, i could use a screwdriver to touch the pins, carefully. I carefully tried this, and no response.

    Power Supply. The PSU gives power to the system, i.e the mobo has lights that turn on. But it won't show any signs of trying to boot.

    So what do you think is the issue here?

    The mobo is a ab9 pro, CPU core 2 duo.

    What else would cause a sudden no boot situation?

    Other noteables. The little pin that you use to clear the cmos is bent a little. Other than that I can't really think of anything.

    I need to get this system back running, but I can't afford to buy a bunch of different parts to figure out what the problem is.

    Hopefully my best bet is to buy a new mobo, but how do I know that it isn't the stupid little power button or even the cpu?

    I am so frustrated right now, so hopefully I can get some more info from here.

    Thanks for any ideas.
  2. seanc

    seanc TS Rookie Posts: 88

    Change the CMOS battery.
    If still dead, sounds like the PSU may have 5v standby working, but nothing else.
  3. weymouths

    weymouths TS Rookie Topic Starter

    Well, I used a volt meter to check the PSU, and all i can get is 5v from any of connections.

    I tried a "dead" PSU that I had and same thing.

    Can I assume that this is the problem now?

    That would be really awesome if it was the PSU...
  4. seanc

    seanc TS Rookie Posts: 88

    Well there's not much point trying a broken PSU to rule out another possibly broken one :p

    What model is your power supply that has recently stopped working?
  5. weymouths

    weymouths TS Rookie Topic Starter

    Well, I am assuming that if my broken PSU is outputting only 5v, ie the 5v standby, then the other PSU in question should be broken if doing the same thing.

    Seems reasonable, but idk.

    I haven't confirmed that it is broken quite yet, but it seems to be the culprit.

    Really makes me angry because it seemed like a quality item, and if it is the problem then it literally just died with no warning.

    *I can't link yet, but it is a Apevia Java 650watt. If you go to apevia . com you can find it.

    model : ATX-JV650W
  6. Newoldschool

    Newoldschool TS Rookie

    they are in short junk

    apevia over rate their power supplies and skimp on components

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...