I'm having a sagipsul problem

By SkyStep ยท 19 replies
Jan 4, 2009
  1. when i finish downloading and try to run them, they quit on their own less than mid way through. any help please?

    i tried downloading the anti virus and and wen it finished, and i try to run the setup, it quits midway through. help please?
  2. rf6647

    rf6647 TS Maniac Posts: 829

    Note: applications that do not run to completion are most likely corrupt. Uninstall / re-install.
    Safe mode with networking may be another work-around.

    The exploit to frustrate reaching anti-malware sites is not understood by me at this time. 3 methods have been used recently. The second method references the third.

    Since you are discribing a case of difficulty. attempt this method (follow link for 'How To')
    • Use this method to stop any 'non-plug and play' driver you find.
    • Please report its name for changes to the method

    For infections that have more severe symptoms, Unable to run or update via TechSpot 8 Steps or manually run MBAM or SAS

    Message #3 - link to 'fixit download' has demonstrated its effectiveness in many cases. Go to message # 3 'fixit download'
  3. SkyStep

    SkyStep TS Rookie Topic Starter

    i couldn't find one that said tdsserv but the antivirus setups are still stopped.

    my comodo firewall keeps asking to allow brs.exe and idk what it is, it also says tat superantispyware wants to access a lot of things, and i should press what? and also, i have this problem with administrator. it says my task manager and registry editting was disabled by administrator.

    um my comodo firewall keeps asking me do i want to let zipper.exe to access things and i clicked allow and remember my answer because i'm updating the java but it keeps popping up and the java is loading more at all. what should i do?

    alright i followed most of the 8 steps. heres my 3 logs, please have a look at them.

    here r my 3 logs. i tried to follow the 8 steps as much as i can. im not sure did it upload my 3 logs but they're posted in another thread. "sagipsul spyware" im not sure was i suppose to be posting in tat thread so i think i might had to start a new thread.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Install Avira free Antivirus


    Start up Malwarebytes again; Update it; then run a full scan (remove all found Malwares)
    You need to run this multiple times, until all hidden Malwares are uncovered and removed
  5. SkyStep

    SkyStep TS Rookie Topic Starter

    i tried running avira setup but it quits on me half way through.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  7. peteC

    peteC TS Rookie

    Malware sites blocked and all attempts to install fail

    This virus blocks all access to malware fixing web sites, including
    those built into the install .exe files. The virus blocks access to
    many many sites, norton, Avg, sym,antec, microsoft, and even techguys.com. It
    blocks access not only via browser, but any attempt to access,
    like in install programs.

    It does not block the NUMERIC IP address if you use that. BUT, the
    install programs have built in refrence to alpha named locations. Thus,
    the virus blocks attempts to install or even UPDATE malware scanner data bases
    and updates.

    I had to use GOOGLE's "cached" links to even see web pages in such
    sites as symantec, norton, or techguys.
  8. SkyStep

    SkyStep TS Rookie Topic Starter

    my firefox is now not working, not sure is it cuz of the virus.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Please uninstall Zone Alarm and...
    Then uninstall Comodo Firewall
    Restart, and test if Malwarebytes can then be downloaded updated scanned and attached
  10. SkyStep

    SkyStep TS Rookie Topic Starter

    i cant uninstall zonealarm for some reason
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  12. SkyStep

    SkyStep TS Rookie Topic Starter

    it says something about it has to be logged into truevector to connect. then wen i try again, the setup doesnt work. btw, didnt i attach malwarebyte already?
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  14. peteC

    peteC TS Rookie

    Install or uninstalls that try to access blocked sites will fail

    When the sagipsul virus blocks anti-virus or firewall or other tech sites,
    it will cause installs, uninstalls, and reinstalls to fail if at anypoint
    they try to access their home domain name over the internet.

    Installs and even uninstalls may use access to the internet as a way to
    grab files, lists of filenames, revision information, or database queries as
    part of their process. I've seen the sagipsul virus (superjaun virus) block
    access to microsoft, avg, norton, symantec etc. Not only blocking web
    browser access, but blocking installs of virus scanners and removal tools
    during an install. It should not be a surprise to find uninstalls of complicated
    firewalls, anti-virus tools etc. to also access the internet to their home domain servers.

    I'm concerned that some of these great ideas to fix the problem will be
    to remove a tool (firewall, anti-virus, malware monitor) and then be faced with the inability
    to reinstall it later, because the virus did not get removed by the next steps.

    I think the procedure needs to first lift the blocking before dropping defensive shields
    like firewalls and any existing malware/anti-virus tools. Otherwise, you may
    end up with a PC still with the virus, and without any ability to defend against
    other attacks and without the ability to install new defenses or reinstall old ones
    because the virus blocks access to sites with the firewalls and anti-virus databases.

    That's my fear.
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for your info peteC
    Presently we are in a thread trying to support the user with valid (or at least reasonable) suggestions to inevitably resolve the matter in full.

    Now, how did Revo uninstaller go, in removing the corrupted ZA ? ;)
  16. SkyStep

    SkyStep TS Rookie Topic Starter

    it removed ZA but avira still doesnt work
  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    SkyStep try Revo uninstaller on Avira as well
    Note we are trying to fully remove all the corrupted programs

    Once Avira is fully uninstalled, restart, and then reinstall it
  18. SkyStep

    SkyStep TS Rookie Topic Starter

    setup didnt work so i dont have avira on my comp.
  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm not sure if you were able to remove Avira fully first (as you didn't say :confused: )
    Try Free Antivirus like Avast instead
  20. SkyStep

    SkyStep TS Rookie Topic Starter

    niether works. tried it many times, once i run the setup, it closes by itself.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...