1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Intermittent boot up problems

By Hodsocks ยท 6 replies
Nov 5, 2009
  1. I have recently rebuilt a pc using a ASUS AM3 mobo, AMD x4 620 processor and 4GB Corsair memory, it originally worked fine but after a few days it started to not boot up. When you switch it on the hard drive light stays on, the DVD appears to be hunting for a disc but nothing on the screen, no CMOS or anything. Sometimes when I switch it on it boots through the BIOS then stops saying that the overclocking failed and to hit F1 or F2. If I hit F2 to load defaults it boots into windows, works for a few minutes and then the system freezes, on restart it won't boot up again.
    My thoughts are that it could be a dodgy mobo unless you guys have any other ideas.
  2. Anasazi

    Anasazi TS Rookie

    Based on my experience with my ASUS AM3 boardi, I suggest you go back to the fundamental basic install for that motherboard. See if it will work without the tweaking. It it does as I suspect it will, make any adjustments incrementally.
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Hi Anasazi, the motherboard has always only ran at default settings, which is why it is strange for it to refer to overclocking.
  4. Anasazi

    Anasazi TS Rookie

    Have you talked to ASUS tech support? They are a bit impatient, but still they know the answers to such problems as what you describe. I agree that it is weird. Any chance you bought a low cost refurbished board... that has actually had an install on it?
  5. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    I think it may be memory related, the mobo is a ASUS M4A77TD-Pro board and the memory is Corsair CM3X2G1333C9 which should work fine, but I have tried some other memory and the pc boots up fine now
  6. mailpup

    mailpup TS Special Forces Posts: 7,103   +423

    You could check the RAM voltage settings in the BIOS to make sure they match up with the RAM voltage requirements of the Corsair memory. Maybe there's nothing wrong with it other than that. Also, maybe a BIOS update might help.
  7. Anasazi

    Anasazi TS Rookie

    Thank you for the update.
    Though the problem is now resolved, what MailPup suggests makes sense based on the error message since it is that particular ASUS board. Asus is often picky about memory, and often posts a list of acceptable modules.
    Corsair has been putting out a lot of "value ram" which is mis-labeled by vendors, and that type of memory can result in the problem you describe.
    Still, I would like to see what MemTest86 says about each module.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...