Internet explorer cannot find server

By llstitcher ยท 21 replies
Dec 17, 2008
  1. After deleting several trojans and deleting several programs, I am no longer able to connect to the internet. My wireless connection says I am connected to the wireless network and the signal strength is excellent, but when I open Internet Explorer, it says it cannot find server. I've spent hours researching and trying things and believe it is related to the fact that I cannot start the Windows Firewall/Internet Connection sevice either. I have tried repairing Windows XP from the CD and resetting winsock and still no luck. Any suggestions would be appreciated.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Try removing any live protecting programs (like AVG etc)
  3. llstitcher

    llstitcher TS Rookie Topic Starter

    Problems started with McAfee, but it's been uninstalled. I'm currently without virus protection because I can't get back online.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I had to take a call so I just posted really quickly sorry about that.

    You need to follow this guide:
    UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions
    And post back the logs

    But re-check Add\Remove Programs in Control Panel for Antivirus or Spyware programs that are still installed, and then un-install them (just in case: disabling startup will not be enough)
  5. llstitcher

    llstitcher TS Rookie Topic Starter

    I'm trying, but it's difficult because I can't get online. I already have some of the programs on the computer I'm trying to fix, but not all.

    Here are the logs from all the scans.

    Here are the logs.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Your database version for Malwarebytes is now old
    You should have really updated it first before scanning
    Current version is 1512

    Also what Antivirus are you using?
    Because I couldn't see it listed :confused:
  7. llstitcher

    llstitcher TS Rookie Topic Starter

    I had McAfee when I got the trojans. Deleted it and haven't been able to install anything else because I can't get online. I couldn't update Malware for the same reason. I had to download it to a flash drive and install it from there.
    I have plans to install Avast.

    See anything else?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No just a whole lot of startups and many "file missing" lines, but no Malware

    Obviously the fault must be elsewhere
    Please try this:

    After restart if it still does not work (running all those commands in the link)

    Then try Start-> Run-> sfc /scannow
    This will confirm all Windows files are intact, and may ask for your Windows CD to add any missing ones. It does not affect your data or activation status
  9. llstitcher

    llstitcher TS Rookie Topic Starter

    Ok, I've done all of this, with the same result--Microsoft Internet Explorer cannot find server. :(
  10. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

  11. llstitcher

    llstitcher TS Rookie Topic Starter

    When I talked to AT & T tech support, they had me do start, run, cmd, ipconfig. The ip address that came up was They told me that it should start with 192 instead of 169. (They thought it was a firewall issue, but windows security says I do not have a firewall.) When I PING, it says destination host unreachable, and when I ping, it says ping request could not find host.
  12. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    you get the 169.x.x.x address when your system can NOT find the DHCP service.

    use View Network Connections; right click on LAN->properties
    scroll down to TCP and click the Property button

    set IP and DNS to Automatic

    wait 30 sec

    rerun ipconfig /all

    and you should have a 192.168.x.x address and ping should work. if so
    then nslookup should work too
  13. llstitcher

    llstitcher TS Rookie Topic Starter

    Dhcp and Autoconfig are showing as enabled but the address still starts with 169
  14. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    run->ipconfig /all >mytcp.txt

    then attach mytcp.txt with your follow-up
    it will be located at
    \Documents and Settings\yourlogin\mytcp.txt
  15. llstitcher

    llstitcher TS Rookie Topic Starter

    Here it is.
  16. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    hum; multiple things to address.

    Node Type is Broadcast; should work but more commonly set to Hybrid

    Use the Regedit to set the NodeType:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters\NodeType 8

    IP Routing Enabled. . . . . . . . : No << why? did you setup Internet Connection Sharing?

    WINS Proxy Enabled. . . . . . . : No

    Subnet Mask . . . . . . . . . . . : <very uncommon; is typical
    Default Gateway . . . . . . . . . : <empty> <obvious problem too

    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    IP Address. . . . . . . .. . . . . : fe80::5445:5245:444f%6 <<IPv6 address :(

    You must be running Vista!

    Disable IPv6Disable Tunnel adapter Teredo Tunneling Pseudo-Interface: (see this security tip)
    Right-click My Computer->Manage->Device Mgr
    Expand [+] Network Manager
    Find Tunnel adapter Teredo->dbl-click
    at the bottom, scroll to DISABLE; click OK

    Disconnect the Ethernet cable; wait 30 seconds

    ipconfig /flushdns
    net stop "dns client"
    net start "dns client"​
    recable the system; wait 30 secs
    run->cmd /k ipconfig /all

    you should have an address like 192.168.x.y
  17. llstitcher

    llstitcher TS Rookie Topic Starter

    Ok, I've done what I could.
    I didn't understand how to change the Node Type to 8, so it still says broadcast.

    I uninstalled IPv6.
    Tunnel adapter Teredo is not listed, so I couldn't disable it.
    I'm running XP, not Vista, so I'm not sure where those came from in the first place. Could they have been part of the trojans that started this whole mess?

    When I ran net start "dns client" it says the service cannot be started, either b/c it is disabled or b/c it has no enabled devices associated with it.

    I ran ipconfig /all and have the results attached. Obviously some changes were successful, but most importantly the IP address still starts with 169 instead of 192 and I still cannot connect to the server. I have all day today and tomorrow to figure this out, but I'm about ready to try a clean install of XP and start all over. What do you think?
  18. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    Should work, but type 8 would be better -- there's other issues however.

    hum; my settings are

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : ltbeard
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . :

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
    Physical Address. . . . . . . . . : aa-bb-cc-dd-ee-ff
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :
    but the STOP worked? sounds like the driver is messed up.

    Use the Device Mgr->Network Adapters
    dbl-click on the Ethernet Device and uninstall the driver.

    Now reboot and XP will perform Autodiscovery and reinstall it for you.
  19. llstitcher

    llstitcher TS Rookie Topic Starter

    Ok, when it asked me to choose a wireless network and I clicked on 2wire 418 it asked for the WEP key, which I put in and it says I am connected to the network, but it is still acquiring network address.

    I gave up and did a clean install of windows xp and reinstalled the 2wirecard and I'm connected! But now I've got quite a job of getting everything back.

    Thanks everyone for your help!
  20. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    hmm; I would have suggested looking at your firewall rules to ensure ports 67,68 were open for the DHCP request, but that's too late now.
  21. llstitcher

    llstitcher TS Rookie Topic Starter

    It's ok. The clean install cleared up a lot of other minor problems we were having, so it's probably a good thing in the long run.

    And on a side note, Microsoft tried to charge me for support, even though they didn't fix the problem. I spent hours on the phone with them and then had to end the call and could never connect with them again. The deal was that I would be charged when they solved the problem.
  22. donnaencino

    donnaencino TS Rookie

    same problem - easy fix

    My son did some spyware removal, and it warned him that a deletion might cause a problem, but he did it anyway, and had the same problem. Everything worked but the internet, specifically IE8. But my wireless connection was fine. 3 hours on the phone with AT&T and their levels 1 and 2 techs gave up (all the normal things, rebooting, checking ping, etc). So I assumed it was something clobbered in IE, and took an old AOL install disc and installed it, and the internet was fine. Then he deleted his old IE and downloaded a new one, and I had him do Firefox too, and no more problems -- at least not yet! :) hope this helps someone else. (Note: you must order a cd from IE or Firefox -- their online downloads are not writable to a cd -- that's why I looked for an old cd I already had)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...