Internet Explorer7/Programme Conflict. Need Assistance

By sove_reign ยท 16 replies
Aug 30, 2008
  1. Hello everyone,
    This is going to sound a little cheeky, but it's not meant to be. This morning, on this forum, I found an answer to a problem which had been plaguing me for days, which no one else could/would answer, and thought that perhaps someone here could also help me with this one, as I have finally run out of options.

    Systems/Programmes involved:
    Ilosoft web page composer
    Ilosoft File manager
    Windows vista home premium, Internet Explorer 7

    Ok, I currently have a website on a domain at uses a programme called ilosoft for their file manager and web page composer. I am currently running Windows Vista Home Edition with Internet Explorer 7, and Mozilla Firefox. I have never had any conflicts between the two browsers, and still don't to date.

    The problem lies somewhere between's ilosoft file manager and my internet explorer7, and/or's web page composer and internet explorer7. Unfortunately, I cannot use firefox with iliosoft at all, due to the programme's system requrements. Thus, I am unable to access/edit my company webpage.

    I feel like I have tried everything. I've un-installed and reinstalled internet explorer 7, cleared cache, temp internet files, ect, numerous times, un-installed and reinstalled java RE and updates, turned off/on pop-up blockers, lowered security to the point that Windows Security was actually spitting out paper warnings from the cd rom (kidding, but almost), and added, and my website to allowed sites in internet explorer.

    Here is what happens: I log into site. I go to my control pannel, and click on file manager or webcreator. On file manager, a small window with the loading page for ilosoft file manager (java applet) appears in my screen. It remains like that indeffinately. Alternatively, I go to the control panel, click on webcreator, and am taken to a page which lists my site, and all the files for my pages. I can even view my webpages from here. but I click on edit for any of my files or pages, and the same thing as before happens. A small window for ilosoft Web page composer (java applet) loading page appears on my screen, and remains that way indeffinately. However, on the bottom of the web page composer loading window, it reads that it is waiting for one object to load, and lists the components for the "bold" button for text editing as the one it is waiting for, and it goes no further. Please note that the programme loads every other button and part of the programme, save for the bold button, and never finishes loading.

    I have explained this repeatedly to the online live chat help, but to no avail. They tell me that there is nothing wrong with their server, or the ilosoft programme, and advise me to get a new pc. (throw out a 6 month old system over a programme on a website... yeah, let me do that.) As you have read above, i have tried numerous ways to try to resolve this issue. If anyone has any ideas towards a possible resolution to this conflict, please respond. Every answer is greatly appreciated.
  2. JesseM

    JesseM TS Booster Posts: 220

    I'm not sure I fully understand your problem, but I would suggest trying to log on from a different computer (friend, family, library, etc.) if that is possible. If you are still unable to log on, you know the problem has nothing to do with your computer.

    Another thing I might give a try would be to download and try to install Internet Explorer 6.

    Just a couple suggestions, I wish I could be of more help. Hope you get it figured out!
  3. sove_reign

    sove_reign TS Rookie Topic Starter

    Hi JesseM, and than you for the response. In regards to your statement, quoted above, I have tried to install Internet Explorer6, however, when I purchased my computer, Vista, and Explorer7 were already installed. I was given no discs or anything, and was told that all the back-up data I needed was already on the pc. So part of my problem is that I cannot install Internet Explorer6. My computer gives me an error stating that IE7 is part of Vista, and then it cancels/closes the download. I'll search on here for tips on how to make that switch, and hopefully, it will work. Dunno why I didn't think of that previously. Thanks again for your response!
  4. sove_reign

    sove_reign TS Rookie Topic Starter


    I've found out that I cannot get IE6 on Vista. I tried downloading the script string which Microsoft designed to make IE7 look like IE6 to websites (which everyone stated was working) but that didnt work for this problem, either. I have tried someone else's computer, and I went straight through to the site, and ilosoft programme, so it's obviously something on my pc. does anyone have any ideas at all what the problem could be on my machine which is causing this coflict?
  5. JesseM

    JesseM TS Booster Posts: 220

    Another thing you could try if you haven't already would be to reset IE7 to its defaults. To do this, simply open IE7 and click Tools > Internet Options. Go to the Advanced tab and click the Reset button. Please note that this resets all settings to default and deletes temporary files, etc. Hope this helps.
  6. motoguzziman

    motoguzziman TS Rookie

    I have also had a similar problem to sove_reign. I also have upgraded to Vista and have since been unable to run Web Creator on ONE.COM.

    I tried the advise given by JesseM and it now works perfectly. Many thanks to you both as you have solved my problem.
  7. sove_reign

    sove_reign TS Rookie Topic Starter

    Hello again,

    Hmm.. nothing seems to be working. I have tried resetting IE7 to defaults, I have tried uninstalling and reinstalling IE7, I have been online with the help support at for the past 4 hours, and still nothing.

    But I have some more information in regards to the problem, I think.

    ilosoft is a web application, and is used by for clients to build/edit their websites. When it works, it's brilliant. When it doesn't work, it costs your money, continually.

    I did a little trick. I tried to log into the control panel at I then clicked on the icon for the ilosoft file manager (one of the parts of the site which give me problems) A little window (the loading screen) appeared. I copy/pasted the address on that window's address bar to an address bar in a new IE7 window. This then allowed me to see a bit more of the problem. I noticed that while the ilosoft file manager, and/or the ilosoft web page composer were loading, that it seemed to stop at respectively : 1 item remaining (the components for the bold button) and 14 items remaining (the componants for the language settings)

    this only happens on my pc. Everywhere else, you simply reset the internet explorer7 settings to default, restart the IE7, and off you go. this problem remains for me, despite system restore, browser uninstall/reinstall, pop-up blockers, ect.

    So, would anyone be available to use the microsoft remote assistance programme so they can look at the settings of my pc/browser to see if they can spot what the problem is? I would be able to log into the site and whatnot then, and have someone with a fresh pair of eyes, (and hopefully a better grasp of knowledge) assess the situation, and figure out what exactly the problem or conflict is?
    it's alot to ask, I know, and I apologise for that, I just dont really know what else to do.

    P.S. motoguzziman, I'm glad this thread was able to help you. This forum is great, isn't it?
  8. JesseM

    JesseM TS Booster Posts: 220

    motoguzziman - I'm glad your problem has been resolved.

    sove_reign - What happens when the pages stop loading? Have you tried downloading and installing the latest java software? I'd give remote assistance a try, but haven't had the best luck with it in the past.
  9. sove_reign

    sove_reign TS Rookie Topic Starter

    Hi JesseM,
    The site works like this: home page, click control panel to log in, type username and password, then go to control panel. From control panel, click on selected icon. (in this dialogue, I'll choose file manager) file manager should open up at this point, sometimes with pop-up, sometimes without. in my case, no popups are received and a small window with no menu or status bar appears with the ilosoft file manager logo, and states "loading". it takes anywhere from 30 mins to 2 hours for this page to stop "loading" on my browser, and actually show me the files in the file manager. Given my patience, once this happens, I am able to see all the files listed, however, I can only click on the ones which are pictures, rather than any that are html. This severely confuses me.

    Come to think of it, there are a few weird things I've noticed lately. Like choosing to disable all popups, (even start/run/msconfig/boot/disable windows defender firewall), yet, i still get no pop-ups from any site at all. However, I have gone to many pop-up blocker tester sites, and each of them tell me that no pop up blockers are active. I do not have google toolbar, or in fact any toolbar on IE7. The other thing I have noticed is that in my status bar of my browser, it now reads Protected Mode: off. Despite numerous attempts of turning it on. And when I go to tools/internet options/ security, it reads that protected mode is on. I used avast earlier, on as sensitive as allowed, and scanned my pc. I found 2 malware, 1 virus, 1 trojan, and 1 worm. These obviously came in during the past week when I disabled all security in hopes of getting into the ilosoft programme. Obviously, I took care of the 4 "friends" and restarted my pc, and ran the scan again. This time it came back clear, but the pop-ups are still absent, my protected mode is still "off", and I still cannot get into the ilosoft programme. what gives?

    Irony of all this is that I also have firefox on my pc, and there are no problems with firefox at all. these problems all seem to be centred around IE7, and I'm now clueless. I've uninstalled it, reinstalled it, reset it to default settings, the lot. And I've had my technical support on the phone and in my home to see what the problem is, to which they reply that it's all systems go, and nothing is wrong. Obviously something is. any suggestions? you seem to be more help than everywhere else i'm turning. Thank you for that.
  10. JesseM

    JesseM TS Booster Posts: 220

    My IE7 also says in the status bar "Protected Mode: Off" even though I have it turned on, so that shouldn't be anything to worry about.

    I can't find anywhere on the site that says it doesn't support Firefox, does it support any other browsers?

    Try booting in safe mode with networking and then logging on. Also, try doing a Windows Update.

    If you haven't already, try changing around the way IE opens popups. Go to Tools > Internet Options. On the General tab, under Tabs, click Settings. Change 'When a popup is encountered' and try opening the file manager again.

    There is a possibility it could have something to do with malware, because it is hard to believe there is something different about your browser. If this is so, I can highly suggest downloading Spybot Search & Destroy and/or AVG Antivirus Free Edition. They are both free and have worked very well for me for a long time.

    I also just noticed that Microsoft released Internet Explorer 8 Beta, you might try downloading it and trying to log in using that.
  11. sove_reign

    sove_reign TS Rookie Topic Starter

    Hi JesseM,
    I'll have to try the booting in safe mode, and see what that does. I've done windows update to the point that i've got the same update (capicom1) trying to install continually, and I've already changed the way IE opens pop-ups.* oh yeah, I turned pop-up blocker on, full mode, and now I get blocked pop-ups. strange. I will also take your advice on the AVG and Spybot. Right now I have adaware and avast, but the more the merrier, huh?

    And you know, you have a point on something: it IS weird that it's just MY browser that is doing this, but I scanned my pc to death earlier, found some, erm, friends, took care of them, and scanned again to make sure. Even now, as of 4 mins ago, i'm virus, worm, trojan, malware, and spyware free. (this little browser problem of mine has got me well paranoid!) also, if it was malware, wouldnt i be getting bombarded by pop-ups, rather than not getting any? I'm really starting to think this is more a setting conflict error than anything else. I mean, why would IE have these problems, but firefox work perfectly? and other than the pop-ups, which apprear to be sorted now that pop-up blocker has been put back on in full force, the only site i have problems with is I also find it strange how considering the large scale of's worldwide clientelle, and the masses which get infected with goodness only knows what on a daily basis, i am the only one in existance experiencing these problems. continiously.

    oh well, only one option left after this. I'll have to call in the big guns. *sniff* goodbye, pretty bank balance.

    Thank you for all your help and advice. It is greatly appreciated. :)
  12. JesseM

    JesseM TS Booster Posts: 220

    I hope you get it all figured out soon. You should definately give IE8 Beta a try, I think that there is a good chance it could fix your problem altogether. I am glad I could be of help, I just know how fristrating these problems can be.
  13. sove_reign

    sove_reign TS Rookie Topic Starter

    Thanks Jesse,
    I tried Ie8b previously, but tech said that they could only support ie5 - 7. so there went that.

    Just noticed something funny.. Java not working or installed on IE7, but present and in perfect working order in Firefox? This is deffinately a settings conflict issue, isnt it? one which remains even after a complete uninstallation and re-installation of ie7, or upgrade to ie8. Any ideas what would cause that?
  14. JesseM

    JesseM TS Booster Posts: 220

    You can enable Java in IE7 by clicking Tools > Manage Add-ons. Click on Sun Java Console and select Enable. Restart IE7 and try to log in again. If this doesn't fix the Java problem, you might need to completely uninstall and then reinstall the latest Java.
  15. sove_reign

    sove_reign TS Rookie Topic Starter

    Hi JesseM,
    I did one better. I bit the bullet, and totally formatted my pc. Reinstalled everything from scratch. Even got a brand new version of Vista Home Premium. Sat through a mindless deluge of updates, and so forth, then went to the site, and tried again. Guess what??

    Same problem. It's not my pc. It's not my broadband connection. It's not anything from my end at all. I've just lost over 2 years of research and everything else I had on this pc (only 6.2 months old to date) only to find out that it was not my pc at all.

    Those at still insist it is my pc, however. It's enough to drive me mad. So this morning, when I got in touch with their customer support, and told them that the problem remained, even after a complete format, they told me to try on a new pc... and i went ballistic.

    At the end of the day, what in the world could be a problem with my pc which would cause the same problem that I originally wrote about here, even after a complete format??? Especially considering that anywhere else I go, any site at all, and any other online application I try to use I fly right through. It is simply, and ilosoft. It's got to be on their end.

    Anyway, I want to thank you for all your help and advice with this, JesseM, Your input has been greatly appreciated! Thank you.
  16. sove_reign

    sove_reign TS Rookie Topic Starter

    Hello everyone,

    Please consider this thread closed. Thank you.
  17. searcher2009

    searcher2009 TS Rookie

    Just arrived

    Hi was following a link from google for a problem I had , so here I am !
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...