Jack headset is not recognized by computer

Nov 30, 2012
Post New Reply
  1. Okay, so I had this problem since FOREVER. I tried everything that I could find on the internet but nothing works.
    I think it has something to do with realtek, because it's gone! It's not in the control panel, I can't find it anywhere except in the program list where I can delete it. I tried deleting it and re-installing, but that doesn't fix the problem.
    I have used all types of different headset, headphones etc. etc. that had a jack thingy (don't know what it's called), so that is not the problem. Even if I click the white speaker (next to the time) and I go to the audio devices, it is not shown there! But when I connect my headset to my phone it works perfectly fine.
    Also, I use normal speakers en a microphone with a usb, simply because the jack input doesn't work. My speakers work fine and so does the microphone
    So technically my jack input thingy doesn't respond, both back and front.
    This just frustrates me :(

    I don't know much about computers, so if you could explain it to me step by step would be great :)

    I have a packard bell: ixtreme M3720. I have no Idea how to look for me specs but this is the only thing I could find:
    System: Windows 7 Ultimate 64 bits
    BIOS: default system BIOS
    Processor: Pentium(R) Dual-Core CPU

    I really hope you can help me D:

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...