LAN/VPN problem since coming back to uni

By Blekk ยท 8 replies
Apr 20, 2009
  1. Hello,

    I arrived back at university with my pc yesterday and tried to connect to the university's vpn after setting up a vpn network connection exactly how the university tells us to.

    I did previously have the internet working on this pc before I went home with my pc for the easter holidays. But now that I'm back I couldn't get it to work. Vista was telling me that I was connected to the ethernet and therefore I could get onto internal university services but when I tried to connect to the vpn and put in my username, password and domain, vista just stayed on "verifying username and password" for about 1 minute and then said it couldn't connect to the network.

    I have tried the same cable in the same ethernet wall port with the same username and password on my laptop and it is working fine (that is how I'm currently on the internet to write this).

    After plugging the cable back into my pc, I have noticed that one of the lights on the ethernet port is orange and the other flashes yellow, I'm guessing the orange light means error? It now wont even be connected to the ethernet and just says there are no connections.

    I have also used the motherboard's support CD to reinstall the ethernet drivers to no avail.

    I have turned on the option in BIOS to check whether the lan is working in POST and it always says "lan cable failiure". Now I really don't know what to do at all except for change motherboards.

    Is this a hardware problem or OS problem?

    Any ideas?

    Thankyou for your time,


    My PC Specs:

    Asus Striker II Extreme Republic Of Gamers Edition (It has 2 Ethernet ports, neither work)
    Intel Q6600 2.4Gh Quad-Core
    Corsair 2Gb DDR3 1333Mhz
    Seagate 320Gb SATAI 1.5Gbps
    Hitatachi 1Tb SATA2 3Gbps
    Asus 8800GTS 512mb PCI-E
    Windows Vista Business Ultimate 32bit
  2. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    I would use View Network Connections to delete the Lan Connection and then
    use the Network Wizard to create a new one -- be sure to declare the network as

    Then follow the VPN setup for the University
  3. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Thankyou for the reply,

    Do you mean I should go into the Network and Sharing Center>Manage Network Connections? In there are both of my "Local Area Connection 1" and "Local Area Connection 2" (as the Striker 2 Extreme has 2 LAN ports) but I can't delete either of them, I can disable them, view properties etc, but not delete them, what do you mean?

    As POST even gives me a "Lan cable failure" error I was thinking maybe its a BIOS problem or even a hardware problem, would it be better to try and flash my BIOS to a newer version (as there have been quite a few new versions since the board came out) or if I should just buy a cheap ethernet PCI card to see if its a hardware failure?

    Thanks for your time,

  4. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    AWK! your on vista and the UAC has limited your privileges.
    this is most serious and needs correction first.

    You'll need an ADMIN login;
    then use Control Panel->Admin Tools->Computer Mgmt->Device Mgr
    scroll down to Network Adapters

    Red or Yellow marks are problems, but ONE should be without either.
    Find the name of your NIC card and double click on it

    this gives the summary in the Device Summary
  5. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    I've looked at both adapters and windows says both are working correctly.

    I don't get the POST error everytime I boot up, only if the LAN cable is in either of the LAN ports and is in the room's port.

    Does this mean the motherboard thinks there is a problem with the cable? Because I am using the cable right now as it is plugged into my laptop so that I can post this message.

    Any ideas?

    Thanks for the help so far jobeard
  6. Blekk

    Blekk TS Rookie Topic Starter Posts: 53


    I plugged the cable back into one of the LAN ports, went to the Network and Sharing Center and clicked "Diagnose and Repair" and I got this window:

    Attachment lanproblem.jpg

    I looked at the protocols and they were listed and had a tick next to them (for both LAN ports), therefore I believed them to be working, but when I click on the OK button I got this window (the lower one):

    Attachment lanproblem2.jpg

    Does this give more insight into the problem?

    Thanks again,

  7. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

  8. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Okay, I just tried that and restarted but it still doesn't work and the diagnose and repair "solution" still tells me to check that tcpv4 tcpv6 are enabled and the port's properties window still has a tick next to the tcpv6 protocol.

    Any ideas what to do now?

  9. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Sorry for the bump but I'm getting a little desperate here.

    I've uninstalled the network adapter drivers through device manager and then downloaded and installed the new nForce drivers for the Striker II Extreme in the hope it was a driver problem but nothing has changed. I still get the "lan cable fail" error at POST and vista doesnt see the connection at all.

    Any ideas?

    Thanks for your time,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...