Laptop sound problem

Davor

TS Rookie
Hello, Im using Medion Akoya laptop, win 7 32bit.. The problem started 4-5 months ago when sound just stopped after a few minutes of use, and as time passed sound worked shorter and shorter, a month ago it worked just so I could hear the windows starting sound, and it stopped after a few secs.. Now I cant even hear it.. But when I plug in headphones or other speakers it works.. I tried reinstalling windows, playing with the drivers and sound options in device manager, tried everything I could find on google.. But either its my low understanding of what people say or just a different problem (I never found a post that had the SAME problem as me).. Please help me if u can, I want to sell my laptop and I cant do that like this..
 

Davor

TS Rookie
Update : I installed the soundcard drivers that I found for this exact laptop, uninstalled drivers that were installed with windows update, installed the driver I downloaded, system sounds worked properly untill I went to youtube and watched a video for like 30 secs.. then it just stopped like it used to when this problem first showed up..
Also I noticed that when laptop goes to saving mode, or whatever(screen goes black) like a black screen saver, and when I move the mouse a bit to wake it and continue the video, it has sound, but stops after a while again..
 
Last edited:

Davor

TS Rookie
Update 2: Just noticed that if I pouse the song/video when sound stops, and wait for just 2-3 seconds, sound works again, for a short period of time like before of course..