Machine won't boot when i upgrade to 16GB RAM

By Jimibeen ยท 4 replies
Feb 4, 2012
Post New Reply
  1. Hi everyone-

    So I've got a GA-Z68XP-UD3 mbo, intel i72600k, and have been using 2x4gb of gskill 12800 1600mhz ( F3-12800CL9D-8GBXL) since august. I got an additional 2x4gb (16gb total now), but my computer refuses to boot at all when i put all 4 sticks in .Everything runs perfect with 8GB installed, and will even boot with 12 (although it only uses 8gb, of course).
    it says right on the ram that timings should be 9-9-9-24, which is what my ram is set to in the bios. its set to 1600mhz, with 1.5V (also printed right on the ram). I've also tried the ram at lower speeds, with no luck.

    When I boot it up with 16gb, it turns on for a second, and before any screen even displays, it powers off, and cycles.

    I have no idea what the problem is, and gigabyte support has been useless.
    Sorry if this is the wrong section, but i suspect a faulty motherboard, as i've tested all the ram and both ram channels individually.

    **I also have 16GB of Patriot signature line RAM PSD38G1600KH that has the exact same result.
    Any suggestions?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you thoroughly checked the motherboard specs for the correct memory?
  3. Jimibeen

    Jimibeen TS Rookie Topic Starter

    Yes. The RAM says on the package "Designed for use with Z68 motherboards"
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Then the motherboard is defective...
  5. Jimibeen

    Jimibeen TS Rookie Topic Starter


    As I suspected...Thanks.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...