Motherboard not POSTing

By pezy86 ยท 4 replies
Sep 8, 2009
  1. Hi there

    my specs

    asus crosshair
    athlon 64 x2 5000+
    4 Gb Giel ram
    2x Geforce 9600 in SLI
    Silence 800watt PSU

    One day my machine shut down on its own. (no warning)
    now it will not even post. at first i thought it might be my PSU. but i have tested with another PSU and the same thing. the board powers up when you switch on but does not goto post. i am now left thinking it is my mobo but not sure. i was wondering anybody could help shed some light on this problem before i go and order a new mobo. if you need any more info let me know.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Test your memory, one module at a time, to see if one module is bad... also see if you can test the video graphics by using another card or put that one in another machine.
    That motherboard is very sensitive to anything going wrong in memory and video... and the motherboard rarely does bad otherwise.
    Also check your cooling fans... thermal paste, and other cooling devices.
    If anything goes bad on that board, it will refuse to post, in our experience.
  3. pezy86

    pezy86 TS Rookie Topic Starter

    i went through the memory one by one, changed graphics card still no joy. also checked coolling fans thermal paste all is fine. it looks like the mobo is f*#@%d. thanks for your help.
  4. Kcircyrd

    Kcircyrd TS Rookie Posts: 216

    Removed the CMOS battery, waited four hours, and tried again on a limited run?
  5. pezy86

    pezy86 TS Rookie Topic Starter

    Ive all ready tryed this my friend. ive ordered a new mobo. thanks though.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...