1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

MS Word 2000 same text every document

By bazeel
Aug 4, 2008
  1. Hi to all.
    Christiane has the situation where every new document she opens has the same three lines of text appearing. She deletes them and types her ducument and saves it ok. Next blank document she opens - the three lines of text re-appear.
    How do I reset her blank document to be blank?
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    1. could be loading a template
    2. could be a virus

    check both
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    you need to delete Normal.Dot (the master template) and install or create a new one.

    There are two basic types of files used in Word. One is a .doc, which stands for Document. The other is a .dot, which stands for Document Template or just Template.

    In Word, you use a template to create documents. You might think of a template as the basic framework. A Normal.dot template contains the basic layout and helps shape any documents created from this template. All documents are based on a template in Word! Whether it's from the normal.dot (master template) or some customized template you've created and specifically select when you click File/New. All Word documents are created from a template. what you do with them can vary greatly.

    Do a Microsoft Office search or a www.microsoft.com search for Normal.Dot, to get a better handle on what it is, what it does, and how it becomes corrupted so that you need to change it.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Ah the Normal.dot culprit is out and playing again! Best to just zap ALL Normal.dot templates and let Word create a new one automatically next time it's opened.

    You will need to 'show hidden files and folders' to do this:
    Start> Search> All Files & Folders> type in Normal.dot> before hitting the Search key> Tools> Folder Options> View tab> check 'show hidden files & Folders"> now Search> right click> Delete each Normal.dot.

    It is possible that this may not solve your problem, but when Word starts acting up, this is the best place to start.

    NOTE: go back and re-hide the files and folders.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...