Multimedia video controllers

By don3030
Sep 22, 2009
  1. hello to you all.
    Having came accross this site while trying to find a solution to this problem which seems a huge one for a lot of folk, i just cant figure it out. ive been all around the world and im exhausted searching this. so all things considered and as a group we will prevail ..
    going back to 10.1.09 from one of the members called vicarious rogue who had issues not too dissimilar to mine.

    in Device Manager, there is large yellow question mark at multimedia video controller. When I click properties, it says that there are no drivers installed. When I try to reinstall or update the driver, none can be found.
    I have tried to download from Nvidia site and others using Driver Robot but to no avail, am I missing something.
    am open all hours for your advice and expertness


  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    LookingAround has a thread on finding drivers for Webcams.
    Look here...

    Not exactly the hardware, but the principles are the same.
    Read his thread, and learn the concept...

    Then using VID and PID information, which you get from Device Manager, you can find drivers...

  3. don3030

    don3030 TS Rookie Topic Starter

    stuck in a moment

    thanx for your is a brief on this. I have an analogue camcorder. I editthese Hi8 tapes via power director 6.a while back my system crashed. when I went to edit more video I could hear the sounds but not see the pics. went into device M. and saw this big yellow question mark on multimedia video controllers. I figured these were related. I have tried to download drivers from Nvidia web, I have purchased programs to specificially csan this and found that updates were required but my system would not recognise them and so on. I followed the link re- cam drivers and searched web for the variations under hardware ID but to no avail. Having searched the web for some time now I am amazed at the amount of people with this kind of problem. So I will paste some info here to see if anyone can make something of it. I am not a pc teckie but can get around ..ish
    Some driver info from device manager:

    cheers don3030

    Device Instance id:

    Hardware Ids:

    Compatible Ids:

    when you go into update driver the following appears..
    The hardware was not installed because the wizard cannot find the necessary software
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...