My gaming PC will not boot up

By knibbles25
Jan 5, 2010
  1. I built a gaming pc about 3 years ago which worked fine until one day it just stopped working. The screen on my monitor does not display anything and the motherboard has one long beep about every 2-3 seconds and on the mobo screen it reads C1. I went on the manufacturers website (evga) and it said that the long beeps in an endless loop was due to no DRAM installed or detected, and the code C1 means MEMORY PRESENCE and gives the description base memory detect. If anyone knows what these two messages mean can you please tell me how to fix it or if i need to replace something Thanks.
    Also on the website manual it also had a code for 1C which I could have just read wrong on my mobo screen the description for this is cmos battery check with the description test cmos battery and check battery fail. would the cmos battery really cause my computer to fail? if so that's sweet since a replacement should be about 3 dollars.

    My system
    Evga 122-m2-nf59 mother board
    Athlon 64 X2 4200 CPU
    3 2gb sticks of patriot ram
    160gb hdd
    2 nvidia 7900gs GPU in SLI
    580w hyper PSU

    Before I had checked on the website as to what these messages meant I had taken my computer apart and rebuilt it. I had place all three sticks of ram in different slots one at a time. I did the same with both video cards and the hdd worked in another computer when connected. The minimum watts my psu should be to handle these components (checked on extreme power supply calculator) is 388w so and mine is about 200w over so I don't believe it is the psu as all the fans turn on and seem to work but I could also be wrong, or it could have just died. I believe the culprit is the motherboard which to buy a replacement should be relatively cheap since AM2 socket boards are a little old so I don't mind buying one if i have to, I just don't want to buy it if I don't have to or it doesn't solve the problem. Could it also be the processor? Thanks for any help.

    I bought and replaced the cmos battery but the problem remains =/
  2. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,264

    A dead CMOS battery will indeed cause your system not to POST.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...