My multiplier is jumping on pogo-stick. How do I tell it to stop?

By pioneerx01
Sep 23, 2008
  1. I have Nvidia XFX 650i Ultra with Pentium D (3.00GHz (stock, if it feels like it)).
    I have noticed that my multiplier is jumping from stock 15x to 12x. Stock frequency should be 15x200=3000, however every time I breath in it goes to 15x and every time I exhale it goes down to 12x. I never over clocked, and my CPU is running at 44C (well bellow its max 70C)
    What is causing it.

    I updated the chipset drivers, updated and then uninstalled "ntune" and still,...

    (multiplier bouncing confirmed by CPU-Z and Everest)
  2. pioneerx01

    pioneerx01 TS Guru Topic Starter Posts: 277

    ...additional data...

    When I use the CPU on max (rendering videos) it stays on 15, but should it jump like that?
    Is it to same the processor or something when you are not using it?
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    go into the BIOS and turn off Speed Step, then the multiplier will not move. that is a program in the bios to save energy.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...