Need help fixing my *bin files they open with notepad

By DRicKX
Dec 27, 2012
Post New Reply
  1. Was checking some files until I opened one of my .bin files with notepad and forgot to un-check the "always use this selected program with this kind of file" and now all of my .bin files messed up please help
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Right-click on a .bin (binary file) and select "open with" remove the notepad entry and make sure the "always use"... check box is unchecked
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...