1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need help installing XP to external hard drive

By puppyofkosh ยท 4 replies
Jul 4, 2010
  1. First of all, I apologize if this is in the wrong section.

    I've been trying to install Windows XP Pro SP3 to my external hard drive, using this tutorial:

    ehow.com/how_4853554_install-xp-external-hard-drive. html

    (It won't let me post hyperlinks, so you have to remove the spaces, sorry!)

    When I got to the part using the "CAB SDK", I tried to download it, but when I looked it up in the MS download center, it said the cab sdk is no longer available, but is now part of the windows SDK (or something). Anyway, rather than download that, I downloaded the set of necessary files from this thread (first post on the 7th page).

    techspot.com/vb/topic105734-7. html

    I copied the cd onto an iso using Infra Recorder, put it on my machine running ubuntu, then using "ISO Master" I replaced the necessary files, and then burnt the iso to a CD. I unplugged my internal hard drive, and plugged the external one in.

    Here's where the problems began. I booted off the CD with the modified xp installation, and it began to load the files. I got the error "atiide.sys not found".

    I first tried searching the iso I had burnt for "atiide.sys" or "ATIIDE.sys", hoping to just change the caps and re-burn it (thinking that maybe it was case-sensitive). It wasn't there.

    I then tried searching my original XP disc for the file, I also could not find it.

    Now I'm stuck. Has anyone here run into the same problem while following this tutorial, or know a fix?

    Thanks for your time.
  2. puppyofkosh

    puppyofkosh TS Rookie Topic Starter

    Sorry for the double post, but I have made an important development.

    First of all, I fixed the "cannot find atiide.sys" problem, by downloading the file and putting it into the iso based on the contents of "dosnet.inf", which contained a line


    (So I just put it in the \I386 folder)

    I now get another error, "VIBUS.sys could not be found". It is also seen in dosnet.inf. I'm guessing if I were to just put that into the iso too, I'd get another error, and another, etc.

    My new question is, do these files not appear in my case because my copy is OEM, not retail?

    I could just write a program that looks through dosnet.inf and checks for the files I don't have so I can download them, but if I did, there could still be other problems if it's cause my copy isn't retail...

    Once again, thanks for your help.
  3. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    I would say that. that you may have to download it as file in windows installtion are not case sensitive. Case sensitive are for password.
  4. puppyofkosh

    puppyofkosh TS Rookie Topic Starter

    I found the problem, thank you though, and I will remember that in the future.

    It turned out I had the wrong set of modified files. I tried using SP2 with my own set of files and it worked!
  5. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    Ok then good. You may try to go to SP3 now.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...