Need massive help. Can't boot from *anything*

By Cytokinesis · 8 replies
Mar 22, 2011
Post New Reply
  1. Alright. So I got this 0x000007e error BSOD stopping me from booting up. Problem is that it also has this error when i try to boot from my windows 7 CD. It also has this error when I launch startup repair. On top of that when i press f8 to try to go to advanced boot options it doesn't take me there. It takes me to a blue screen of boot device lists (IDE DVD-rom, SATA, CD-ROM). I have tried booting from all of these in every permutation with my windows 7 DVD rom. I went to BIOS to try and boot from CD, same deal. The one time I got to advanced options (I don't know how, it is flabbergasting) I tried booting to safe mode and got BSOD again.

    Basically I am stuck and can't get anywhere. Anytime I try to boot i get BSOD restart, and when I press f8 it just takes me to boot device list. I would be losing my mind right now if I didn't have this splashgate from my motherboard I can go onto the net and try to troubleshoot from.

    Windows did not update last night to my knowledge. The only thing I had installed was a game from Steam. I had over 100gb space left on my HD.

    Is my HD dead, is some memory dead?

    I can't even boot from a CD to test, so I am going insane.
  2. Cytokinesis

    Cytokinesis TS Rookie Topic Starter

    okay this got really f-in weird. I went and watched TV for about 15 minutes, came back, and my computer booted right up. What is going on? It can't be overheating, I watch my temps. I have nothing oc'ed, a huge case with lots of fans...and I watch my temps. So that is highly highly unlikely. Any other possibilities?
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  4. Cytokinesis

    Cytokinesis TS Rookie Topic Starter

    When I got back into my computer I was browsing the internet for more ideas to what could be causing the problem and I got an IRQL not less or equal error. I used to get that error way back when I first built my computer and my graphics card wasn't plugged in all the way. So i took my case off and made sure everything was good, and cleaned it all out. Then for about 2 hours I could not get the computer to start, it would not detect my monitor. Then it suddenly did, and again, I am at a loss. Perhaps I have a bad vcard, or it got fried, or something?

    My system:
    Core 2 duo e8400
    2 XFX ATI 4890 in crossfire
    Corsair TX650w
    8g ballistix ram (2x4)
    Asus p5-q turbo mobo

    I've ran memtest86 and windows memtest and both came back fine as well. here is the last 5 dumps.

    Attached Files:

  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Three out of five dumps specifically cited memory corruption as your issue. How many Passes did you run memtest? The minimum is 7 and the more after 7 so much the better because often errors don't show up until after 7 Passes.
  6. Cytokinesis

    Cytokinesis TS Rookie Topic Starter

    I ran it for at least 30 passes. Granted that was a while ago. I will run it again right now. Should I do it stick by stick?
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Stick by stick would be a good idea. Keep in mind that bad RAM has been known to Pass on occasion.

    Also, find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match?

    One other thing, you mention the possibility of your video card being possibly bad. Your one error is 0x50 and though that one didn't cite memory corruption this error can be caused by faulty VRAM as well as system RAM.
  8. Cytokinesis

    Cytokinesis TS Rookie Topic Starter

    Could it be a possibility that the vram would also give off the corrupted memory errors?
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    At one time I didn't think so but I recall twice when it actually was the video card -- but only twice.

    I would still run memtest on your RAM per stick and then take it from there.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...