Network cable unplugged

By netwiz
Feb 11, 2009
  1. Hi...this is my first time starting a thread in please try to help me with my problem...

    im using an Asus Loptop (Aj Series) with genuine window XP Home Edition (service pack 2)...this morning it was fine and working 100%...i updated (as recommended) from service pack 2 - SP3)...after the installation and reboot...MY LAN / NETWORK ADAPTER was disabled...i tried changing cables but still it says "NETWORK CABLE UNPLUGGED"...i tried searching for answers...and yes...SERVICE PACK 3 has these type of problems....

    Any Suggestion? BTW...reformatting is my last resort...tnx...
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Please update your lAptop specifications to your user profile
    Aj Series is not enough details

    My first concern is your Lan driver may require updating
    Next would be if it's disabled accidentally (check in network connections)
    Next would be if you have connected directly to the Modem or not
    Next would be your ethernet cable (have you tried another?)
    At this point (without further info) I can only suggest a Virus and Antimalware scan
    You could also try uninstalling your personal Firewall and uninstalling your Antivirus (especially if it's AVG)

    Please reply back with (non SHOUTING) results
    By the way, it's not SP3
  3. netwiz

    netwiz TS Rookie Topic Starter

    tnx for the reply..i read a lot of forums yesterday and yes....service pack 3 did it...some had the same problem...we were both working on XP-home edi. with service pack 2 pre-loaded...when we updated to service pack 3...some hardwares were disabled...but checking in the device says "the device is working properly" what others did was to uninstall service pack 3 in their system, and work out just fine....

    for me...i used system recovery (reformat) and there...everything back to normal... i guess and from what i've heard and read, service pack 3 updates brought numerous headaches to some, if not majority of windows user...

    for the record, i did check my connections, driver updates are up-to-date, cables were working fine, (tried it in other units), firewall? i only use windows firewall, and for anti virus, im using corporate edition of mcafie (licensed and updated)...

    i hoped this thread could help others if and the time will come that they will encounter the same problem i had(and others as well)...

    tnx again...
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Uninstall your McAfee Antivirus (it's not real good)
    Then run the McAfee Removal Tool

    Install Avira free AntiVirus

    Download Malwarebytes; Update it; then run a full scan (remove all found Malwares)


    Then install SP3 via Windows Updates ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...