New build not going well

By sol1109 · 14 replies
Jan 26, 2009
  1. Hello all, new to the site and unfortunately I am here because of a problem. I have just built my third PC of the last 4 years and this one is my first problem. These are the primary components.

    Power Supply, SeaSonic S12 SS-650HT
    Motherboard, Gigabyte GA-EP45C-UD3R
    Intel Core 2 Duo E8500 Wolfdale 3.16GHz
    Memory, OZC Reaper OCZ2RPR11502GK
    Video Card, Gigabyte GV-R485OC-1GH
    Drive, Western Digital WD5000AAKS 500GB

    Got everything assembled and went for the first time power-up without the operating system installed. I cannot get into BIOS or see any POST activity on the monitor. Display just says, "Check signal cable". Fans run, power LED is on, IDE and SATA power-up activity seems to occur. A beep occurs about seven seconds after power-up and motherboard PHASE LEDS are on for about 15 seconds and then they turn off but the system remains powered. The monitor works when connected to my other PC.

    Does anyone have any troubleshooting suggestions? Where do I start?
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Your motherboard manual will tell you what the beep(s) mean. I'd recommend reseating your RAM and shifting the DIMMs to different slots, reseating the CPU HSF and video card and checking for shorts between the motherboard and case.
  3. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    The beep code descriptions in the manual indicate that system has booted successfully, (1 short beep). I have already tried the video card and RAM suggestions to no avail but I do not have any spare parts to swap in. What about the phase LED’s, should they go out or should some always be on. The manual indicates that these are default on in the section that discusses the utilities but I have not been able to get to the point of installing any mobo utilities so I do not know if they should indicate anything at this point. I have submitted a service request to gigabyte as well.
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    I think the problem seems to lie with the video card. Do you have the 6-pin power connector plugged into the card?
  5. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    Thank you for your continued reply Rage_3K_Moiz.

    Yes the power cable to the card is plugged in. The fan on the card runs and tonight I tried a different DVI cable. I was not successful in getting a video card from work to try so except for buying another card I am stuck for the moment. How would I know if the processor was damaged during install? Would I not get the single beep?
  6. seanc

    seanc TS Rookie Posts: 88

    You've bought good quality components, so you shouldn't be having any trouble.

    Have you tried the other DVI connector on the graphics card? Some cards will only display the POST initial boot up process out of 1 connector, not both.

    If the processor was damaged, you'd get 0 beeps.
    If the RAM was not installed you'd get repeating long beeps .
    If the graphics card was not installed you'd get 1 long, 3 short beeps.

    Another thing you can try is to take the video card out to see if you get the above beeps.
    You could also try taking a stick of RAM out and seeing what happens (if you have two).

    If the other DVI port doesn't display any video, try obtaining some RAM that is on the memory support list for your board - I've encountered issues with Corsair RAM where Kingston has *always* worked. I've not had any experience with OCZ.

    Let us know how it goes and what the outcome is.
  7. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    I actually retired my dual 22" samsungs for that same issue, when i upgrades to a core i7 i had this same issue. Try switching out the dvi cords, that's what worked for me, but I went ahead and bought me a samsung 305T before I figured out, lol.
  8. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I believe your motherboard default RAM voltage is 1.8v and the OCZ RAM you're using uses 2.1-2.3v. Do you have any 1.8v DDR2 RAM to use temporarily to get into the BIOS to change the voltage?
  9. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    Seanc: Yes I have tried both connections and a second cord. The memory I have is on the support list for the motherboard.

    Model Name: EP45C-UD3R DDR2 1150
    1GB Kingston KHX9200D2/1G
    1GB OCZ OCZ2RPR11502GK

    Supersmashbrada: I have tried that.

    Mailpup: I noticed that too when the RAM was delivered but figured since it was on the support list (see above) that it would be OK. The last PC I built used an Intel D865PERL and did not have all these built in overclocking issues so this is a bit new to me.
  10. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    :confused: Last night while attempting to see if my router could see the LAN connection the graphics output suddenly came to life with POST data. I have been able to get in several times now without problems. While in the BIOS I did notice a couple of things on the MIT screen.

    1. The processor should be 3.16GHz but is 2.83GHz
    2. The memory should be 1150 but is 1066
    3. And yes the DRAM voltage is 1.8 (AUTO) but on the health screen is 2.112
  11. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Good to know it finally worked. For the CPU, what are your FSB and multiplier set at? If they are not at 333MHz and 9.5 respectively, are you able to set a divider to keep your FSB and RAM frequency at their stock frequencies i.e. something like 8:5? (RAM:FSB)
  12. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    I have attached a file with my BIOS information from the Tweaker area. The items highlighted in BLUE are not selectable.

    Attached Files:

  13. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Change the multiplier (CPU clock ratio) to 9x, that should allow you to run the CPU at its stock frequency.
  14. sol1109

    sol1109 TS Member Topic Starter Posts: 43

    Thank you Rage_3K_Moiz you have been most helpful. That adjustment seems fine. I have one last question and then I think I will call this thread done. Do I need to worry about the voltage issue between the MOB and the OZC memory? Why would they list it if it does not match?
  15. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Do not worry about it if the PC seems stable and does not crash or BSOD or anything. Test stability by using Prime95and its in-built torture test, and by playing a demanding game like Crysis for an hour or so and seeing if there are any crashes or other problems.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...