Tech Stocking Stuffers: 18 awesome gifts under $50

New motherboard is not POSTing..

By Stealth3si ยท 4 replies
Jan 19, 2011
Post New Reply
  1. I bought this mobo off of Craigslist for $50 and the seller said there nothing is wrong with it. I bought it because I had the features I was looking for that my Acer Aspire X3200 did not have. Anyways, here is my problem and would appreciate anyone's assistance in troubleshooting my issue.

    Mobo: ECS GF8200A (V1.0)
    PSU: FSP Group ATX350 (120mm fan)
    CPU: AMD Phenom X3 8400 (AM2+ socket) (Came directly off Acer Aspire X3200)
    RAM: G.Skill DDR2 800mhz F2-6400CL4D-4GBPI-B (2 x 2GB)
    VGA output: Samsung 914v
    Logitech Internet Navigator Keyboard
    1 x Sata WD 500GB Cavier Blue Hard drive

    That is how the system is setup with all power (and SATA) and connection cables securely plugged in. Jumper settings are at "normal" setting. I switch power ON and press the "power Bot" button on the mobo and everything powers up (except for the keyboard's light doesn't go on) but all I hear is the CPU fan running very fast and loud, as opposed to very quiet and slow on the Acer Aspire X3200's mobo. That's it. No beeps. No video signal.

    I tried clearing the CMOS, removing the battery and putting back in and setting CMOS to normal and powering back on. I tried different RAM slots, each single stick at a time. I have not actually tested the mobo for defectiveness but the CPU RAM and PSU and keyboard work fine on a different PC. How would I do a quick test to be sure the mobo isn't 'bad?'

    On the other hand, I'm thinking perhaps the CPU is proprietary and is not compatible with other mobos. This would be awful. Maybe I have incorrect configurations. Or the mobo is probably a 'bad lemon.' I don't know. So maybe you experts know.

    Am I missing any trouble shooting steps here?

    If there is way to fix this please help me because I am willing to work this out.
  2. mailpup

    mailpup TS Special Forces Posts: 7,159   +460

    The CPU might be getting hot. Did you clean off the old thermal compound from the heatsink and CPU and apply fresh compound?
  3. kenwas

    kenwas TS Rookie

    I don't thaink the cpu can get hot from power up to no post on power up..(thasts only a few sec on)

    I have same thaing on a pc I try'd upgreading the cpu on. Turns out my cp was incompadabul with the mobo.I try'd up dating bios and it did not fix it.The mobo was fine thow wen i put old cpu back in.

    I also have 2 other pc im working that have no post no beep
    1 I thaink gpu is bad and the other is broken mobo.(bad intergrated gpu)

    so hopfuly some one more knoleged than me can hep you ferther.

    good luck

    well I look'd at the mobo on neweg..seems that the mobo may not suport the x3(cpu)..I have no exsperianc in AMD's so...
  4. CamaroMullet

    CamaroMullet TS Rookie Posts: 93

    Not everyone tells the truth. My advice would be to never by a used mobo from a stranger. In box, unopened, is another story.

    Try connecting the BARE minimum. Processor, ram and PSU, get into CMOS, reset everything to factory settings. See if that gets you to where it asks for a system disk. If it does, then plug in the hard drive and cd rom.

    Have a floppy disk? You could try flashing the bios.

    Looks like a lot of people are complaining about getting dead boards. Thinking the guy that sold it to you is one of them.
  5. Stealth3si

    Stealth3si TS Member Topic Starter Posts: 33

    I think the mobo supports CPU but can someone else confirm this?

    I think you're right CamaroMullet, it's a dead board, since I tried your suggestion.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...