New motherboard, no boot, no post or anything.

By BenjiVok ยท 4 replies
Aug 1, 2016
Post New Reply
  1. I have just bought a new motherboard and after I have put all my old stuff in it didn't post or boot. The fans are spinning but there is no display (I have tried my video card vga, hdmi and the mobos vga, hdmi but nothing)

    Specs.: video card: AMD R7 200 series
    CPU: AMD A8-6600
    RAM: 4GB crucial DDR3
    new mobo: asus a88x-plus
    old mobo: asrock fm2a55m-vg3


    I hope you guys can help me. :)
     
  2. Hossain84

    Hossain84 TS Rookie

    Check if your vga cable is connected properly, and also check the power cable of your monitor.
     
  3. Benmar

    Benmar TS Enthusiast Posts: 32

    Try to check the power supply voltage output,,
     

    Attached Files:

    • psu.jpg
      psu.jpg
      File size:
      9.7 KB
      Views:
      0
  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,025   +665

  5. Hotlynx16

    Hotlynx16 TS Enthusiast Posts: 39

    Did you check and make sure the stand offs were in the right places for the new board and not shorting something ? You have the extra 4 pin power plug plugged in? Have you tried the onboard graphics with your video card removed?
     
    Last edited: Dec 6, 2017

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...