New old guy with Dell P4 that won't boot to splash or BIOS F2 option screen

By Slomedog
Aug 20, 2011
Post New Reply
  1. I won't lie. I just registered because I need help as described in the thread title.

    I've had successes in using Regedit and recovery console to fix big problems, so I'm fairly savvy about software. But not hardware--nowhere near as much as the really good help I've already read while looking for the same condition that I have.

    For 20 minutes today, Dell support tried hard [I pulled all cards and hard drive and replaced CMOS battery]. Nothing changed the status:

    a one-line, cryptic white message on a black screen mentioning BIOS and
    ending with "P/N A-01234567" but those aren't the actual digits.

    He concluded bad mobo but I don't just want to trash my P4. It's 8 years old and I was ready for a new one a month ago. But it's still a good PC for somebody. And I'd rather make the buy decision myself.

    I have a multimeter [AC and DC voltages and AC amps] but have no clue how to troubleshoot/diagnose.

    Any thoughts would be appreciated.

    Here is the weird chain of events leading to my P4's death:

    1. storm; power outage; PC [etc.] protected by APC UPS; no apparent problems
    2. viewed 2 online videos to end but "62%" appeared center screen after both
    3. exported a registry key; exited Spider; imported the .REG file [not cheating!]
    4. immediate BSOD--STOP 0x019 [this is 36 hours after the storm]
    5. twice rebooted to normal-looking desktop but unpopulated systray and hang
    6. first of many BSODs with STOP 0x024 [no more 019s]
    7. at some point, BIOS mentioned bad memory; pulled one 512MB DIMM
    8. no BIOS error, but nothing from safe mode thru last known good worked
    9. recovery console worked once: Chkdsk found error 62% of way thru one test

    10. 62% again... short story: there is a Ghost DOS-62 virus [strain of Vienna]

    11. downloaded Linux "RescueCD" from f-secure; no virus found
    12. Seagate Seatools failed HD on every test; Dell diagnostics passed HD on all
    13. downloaded AVG rescue CD; no virus
    14. used AVG CD Knoppix/Linux file manager to copy all data to flash drives
    15. now safe, I explored Linux for a couple of days; ready to reinstall Windows
    16. today [9 days after first BSOD]: no spash screen or F2 option; no BIOS

    That "62" virus causes gradual loss of control by first infecting one executable; then when it runs, another is infected, and so on. Sort of like from entering Windows but with hangs to one use of recovery console to BSODs over two days. And at one point, anything I tried simply caused reboot, another symptom of infection.

    The virus also changes the seconds of one time field to 62 but I didn't see this.

    But two checkers found nada. It's an old virus.

    The storm and power outage and gradual decline of an unlucky component supposedly protected by APC UPS ... how likely is all that?

    How could importing a just-exported, unchanged registry key do anything?

    Weird bunch of circumstances.

    I still can't shrug off three 62%s on two different days.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    1. If Seagate's SeaTools says you got errors then I would trust that over Dell's HD diagnostic utility. I strongly suggest you slave this HD to another system and then...

    2. Run SeaTools again through this system. If it shows errors again the HD is bad and you might be able to acces anything worth saving.

    3. While slaved you can also go to our Virus and Malware Removal forum and read the Updated 7 Steps. If you decide (and are able) to do the Steps do them in the order given, don't skip any steps, and then on that forum paste the required information as requested. You'll get excellent help.

    4. The power outage may have not only damaged the power supply but your motherboard as well.

    As for the multimeter...

    It works in percentage tolerances.

    The bare minimum is 5% and most good manufacturers go to 3%. And the really good supplies are tighter than 3%.

    so for 5% they have to be between:
    12v: 11.4v <--> 12.6v (you really don't want 12.6v)
    5v: 4.75v <--> 5.25v
    3.3v: 3.135v <--> 3.465v

    And for 3% they can be between:
    12v: 11.64v <--> 12.36v
    5v: 4.85v <--> 5.15v
    3.3v: 3.201v <--> 3.399v

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...