Newly built PC won't connect to Internet

By hobbesandcalvin ยท 7 replies
Aug 18, 2011
Post New Reply
  1. Sorry if this isn't under the right forum topic, but I couldn't really find a more appropriate place.

    I just built a new PC, the specs are on my profile. I've installed windows home 7 64 bit, and everything seems to be working fine. The only thing that doesn't work is the internet connection. It doesn't detect any wifi signals, and plugging in an ethernet cord doesn't illicit any recognition. I know the ethernet cord works, as I have my laptop plugged into it right now. When I plug the cord into the pc and try to set up a network connection, the computer doesn't sense anything there.

    Is there something I'm missing?

    -AMD Phenom II X6 CPU
    -ASUS Formula IV Crosshair motherboard
    -GeForce GTX560Ti Graphics card
    -Win Home Prem 7 SP1 64-bit
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Do your USB ports work?
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184


    1. Have you tried installing the LAN driver from the ASUS support site for your board?

    2. I don't think the board has wireless on it?? did you find/install a wireless driver as well?

    If still a problem, this might provide more info (you'll need to save info on a usb drive so you can move it to a net connected machine)
    List any Problem Devices
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so
    Generate and attach a DirectX report
    > See
    > When you run dxdiag, notice progress in lower left window corner
    > When done, click Save Information button and save to USB
    > In TechSpot window, use the paper clip icon to attach the report. (If you don't see icon you may need to first click Go Advanced)
  4. hobbesandcalvin

    hobbesandcalvin TS Rookie Topic Starter

    Ok, I looked on the msinfo32 and got this under problem devices:

    Not Available ACPI\ATK0110\1010110 The drivers for this device are not installed.
    Universal Serial Bus (USB) Controller

    PCI\VEN_1033&DEV_0194&SUBSYS_84131043&REV_03\FFFFFFFFFFFFFFFF00 The drivers for this device are not installed.

    Also, I went to the ASUS website, downloaded the newest file under LAN, copied it onto my computer, and clicked setup. It went through an instillation process and said that the installation was complete, but nothing changed.
  5. hobbesandcalvin

    hobbesandcalvin TS Rookie Topic Starter

    Sorry for double post, but heres the dxdiag info

    Attached Files:

  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    @ Hi Route44
    Have you seen issues with this board before? just curious as i see the USB 3.0 drivers aren't installed

    Do you have the ASUS drivers CD? Have you installed all the drivers? including the chipset drivers?? Go to the ASUS site again and download the user guide for your m/b. See section 4.2.2 on using the drivers CD menu to install stuff. Better to start with the User Guide and Driver Menu CD if you have it as i'm not 100% sure about all the drivers on their site so start with drivers on CD
  7. hobbesandcalvin

    hobbesandcalvin TS Rookie Topic Starter

    Hey! Turns out installing the drivers helps. It works now. Well I suppose we all have to be noobs for a period of time.

  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Sorry for the late reply LookinAround. To answer your question belatedly, that is an excellent Asus board. My reason for asking about the USB was my suspicion that not all drivers were installed.

    @hobbesandcalvin - glad iot is working and we all start out as noobs. :grinthumb

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...