NTLDR is missing. Can't complete full restore.

By BrainfogBetty ยท 14 replies
Oct 19, 2010
Post New Reply
  1. I have two older Compaq Presario 6000's that were working perfectly fine until yesterday. SInce I'm giving them away, I wanted to restore to factory condition. I put the restore disc 1 in and everything went fine until it asked for disc 2. As soon as I put it in, I keep getting " This is not the cd requested" and then I get the black screen saydin NTLDR is missing, Press Ctr. Alt Del to restart.

    I found this website that told me to get fixntldr.iso file and load it on the bad computer. I then went into the bios and selected boot to cd-rom. Put the cd in, turned pc on, and I still get the NTLDR is missing.

    I can't start in safe mode. The only thing I am able to to is get to the bios.

    What else can I do? I'd really like to get these pc's going.

    Thanks in advance for any help.

  2. Zilpha

    Zilpha TS Enthusiast Posts: 319

    Betty -

    Have you tried just performing the entire sequence again? It might sound silly, but it wouldn't be the first time that a computer just inexplicably didn't like the first try.

    I'd try reloading it with disc 1 at least one more time before looking for other causes.
  3. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    I've tried both pc's several times. After the first disk is when I run into problems. I have the original system restore cd's for both computers. I've tried both sets on both pc's.

    This sucks. Both pc's were working pefectly yesterday before I decided to fool with them. And what really sucks is having to plug/unplug all these computers because I only have one monitor.

    I'm going to keep looking on the web and hope I can get these sorted out.

  4. Zilpha

    Zilpha TS Enthusiast Posts: 319

    Ok, well now that we have ruled that out can you confirm what the names of the discs you are using are? Sometimes with Compaq\hp machines (I think you said these were 6000 series) recovery discs - you can easily mistake disc 2 for what should actually be disc 3. They will sometimes ship with a Restore Plus DVD, an OS DVD, and a Language Packs\Additional Software DVD.

    Can you take a look at your cds and list the names of each one here?
  5. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    This is all they say on them:

    Compaq System Recovery Windows XP home edition
    Disc 1

    Compaq System Recovery Windows XP home edition
    Disc 2

    Compaq System Recovery Windows XP home edition
    Disc 3

    Etc. Disc 4
    etc. Disc 5

    They are both Compaq Presario 6000 but on the side they say Presario 6330US

    made October 2002
  6. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    The best course of action (IMO) is to install another HDD in the machine, then wipe it with this program, and then attempt the OS install;http://sourceforge.net/projects/dban/ , "Darik's Boot and Nuke". This is the point where you can simply wipe any or all the drives clean of of your personal information, and make this issue the responsibility of the "lucky" recipients. "Never look a gift horse in the mouth". still flies in 2010, does it not?

    This is an ISO file, and must be burned to disc as an "image"

    Sometimes old OS installations may give you trouble from file remnants, most notably MBR files.

    With a clean drive in place, you'd be able to rule that out (I hope). Please take note that this is radical and a bit experimental, so as I said, tinker with another drive first, if possible.

    I think I remember that early REALTEK audio drivers caused errors with NDTLR files also.
  7. Zilpha

    Zilpha TS Enthusiast Posts: 319

    The issue you might run into with the boot and nuke method is sometimes certain versions of xp home don't want to load if it sees what it would consider a "foreign" OS (in this case no os at all).

    The recovery CDs shouldn't have this issue, but if you get stuck on a black screen with nothing but a blinking cursor, you'll know why. It's not a big deal to fix, but we'll cross that bridge if we have to.

    Captaincranky's suggestion is great, and I would also suggest making sure that you are using the Format NT - Quick option during the loading up. Also, make sure that you didn't mix the sets of CDs up - it's possible that even though they are the same model number, they could be different revisions and there might be something different on one set versus another. It's a long shot, but it couldn't hurt to swap the sets and see if that helps.

    Sorry that I couldn't be of more help - I haven't seen this issue before on computers getting freshly loaded.
  8. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    I think I might be doing something that is working. So far, so good. I put the recovery disc in and it's loading now. Keeping my fingers crossed!

    Scratch that. It did NOT work! I'm right where I started. Bummer!!!!
  9. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    Download a copy of Ubuntu Linux; http://www.ubuntu.com/ This is also an ISO file, and must be burned as an image. With an older machine with IDE drives, (and I believe that your Compacs are), you should have no trouble of running this OS off the CD drive ("live run"), you can also try installing it to the HDD. I have seen this work allowing Linux to format the HDD, and then Windows would install. Anyway it's worth a shot.
  10. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    That's what I'm going to do. I'm tired of messing with this. I've never had this much trouble trying to restore a computer before....ever! Thanks for all your help and I'll come back and post after I've loaded ubuntu.
  11. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    I put the Ubuntu cd that I made into the cd-rom and nothing. Still get the NTLDR is missing...however, I was able to get to A:\> But I don't know what to do from here. :(
  12. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    First, did you burn The Ubuntu CD correctly, as a "disc image"?

    The reason I ask this is, Linux shouldn't need this file as the Windows Master boot record points to it ("NT" = "New Technology" (sort of) which is solely Windows)

    Please visit this M$ support page; http://support.microsoft.com/kb/318728

    Try this Google search page also; http://www.google.com/search?client...=s&hl=en&source=hp&q=NTLDR&btnG=Google+Search

    There's an easy to understand list of possible causes here; http://www.computerhope.com/issues/ch000465.htm Notice that the MBR comes in at 7.
  13. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    I'll have to check on that. I don't think I burned it as an image.
  14. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    I don't know what you're using for burning software, but if you're up in ther air about it, or you would like to try something new, there's this; https://www.techspot.com/downloads/3285-imgburn.html The program is light weight, and very explicit about the process, ""Burn Disc image to Disc". Simple enough for even me to cope with.

    Oh, there's this; to run Linux off the optical drive, your CD (or DVD) drive must be FIRST in the boot order! If the HDD is first, then that could be the reason that the computer is reverting to try and boot Windows. The boot order is an option in the BIOS. (As you probably know).
  15. BrainfogBetty

    BrainfogBetty TS Rookie Topic Starter

    I was finally able to get Ubuntu loaded on this pc at about 5 am. I can't believe how much of a headache this was. I tried several things to get rid of the NTLDR missing but nothing worked. It took me several tries to be able to get Ubuntu loaded, for some reason it wouldn't read the drive even though I went into the bios and changed the boot order. I'll mess with trying to get windows back another time. I've got the 2nd pc to get started on and I'm hoping it goes much easier.

    Thanks for all your help. :)


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...