Onboard sound not recognised

By Billy213 ยท 10 replies
Oct 18, 2008
  1. I have a Gigabyte EP45-DQ6 which uses the Realtek 889A HD Audio chip. So far I've pretty much tried everything I can possibly find on the internet. XP is fully updated and everything. Realtek just won't install and I'm really stuck for ideas now. Everything I try does nothing and I am still left with no sound.

    Please, I am rather desperate for help now. :mad:
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. Billy213

    Billy213 TS Rookie Topic Starter Posts: 38

    Tried that one. Downloaded from multiple sites. It puts the files into Program Files but doesn't put anything in All Programs. I've uninstalled reinstalled etcetc. lots of times and it still won't recognise any sound.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    In Control Panel, Sounds and Audio Devices, look for a 'High Definition Audio Controller'.

    If it exists, uninstall it.

    Then reboot and let plug and play function.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    1. Uninstall the drivers from Add/Remove programs in the Control Panel of Windows.
    2. Confirm in Device Manager (Start->Run-> Devmgmt.msc) That all Audio drivers are uninstalled
    If not. Right click on the Sound Audio device and Remove or uninstall it
    3. Restart the computer.
    4. Cancel any automatic install of found drivers by Windows
    5. Run Driver Sweeper*, select the drivers that you have uninstalled and click Clean button.
    6. Install the new drivers. (the drivers I have linked to are the correct ones)
    7. Restart
    8. Did it work?

    * To download and install Driver Sweeper, please click HERE. (direct link)
    Save DriverSweeper_1.5.5-setup-[Guru3D.com].exe file on the hard disk.
    Run DriverSweeper_1.5.5-setup-[Guru3D.com].exe.

    KINGMEET TS Rookie Posts: 25

    Hey if all fails just get a sound card from soundblaster. Dont waste time trying to find that driver. I know it can be very tiring. But yeah, if u must try many sites. Im pretty sure Foxconn had there hands in there somewhere. Sometimes the drivers are too old or not just avabile. Some compaines make it that way so you got to order direct from them to get your drivers that you need. Hope this helped

  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Well not in this case.

    I provided the correct drivers, which are available
    Actually I pride myself in finding any drivers which may be hard to find
    But in this case I just went to the exact Manufacture's support page
  8. Billy213

    Billy213 TS Rookie Topic Starter Posts: 38

    I actually gave up. 4 weekends of doing it and a friend gave me a X-Fi Xtreme Audio that he had into his wardrobe. Stuck it in, installed the drivers and wahey.. We have sound. Thank's for the help and I still might try Kimslands method just so I can take out the soundcard and keep for myself. It's only my parents computer, they don't need it. :p
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
  10. ChaBuku

    ChaBuku TS Rookie

    Similar problems

    I'm having similar problems with my onboard audio. My motherboard is a foxconn a7gm-s again using the RealTek HD drivers... tried a few fixes I found through google (a couple of which were on this forum) and no luck.

    I have no desire to buy a new sound card for this brand new motherboard. Any leads on ideas would be helpful.
  11. turbo1

    turbo1 TS Maniac Posts: 353

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...