One or more network protocols are missing from your computer

By Tekniik
Jun 5, 2016
Post New Reply
  1. Hey, so I've been having this issue for more than a month now and I can't stand it anymore.
    My internet keeps disconnecting me and when I troubleshoot it gives me this error.
    "One or more network protocols are missing on this computer".
    It only does this when I use ethernet (Via Powerline Adapter) but when I use my usb wifi it doesnt give me this error.
    (But my wifi is horrible so I can't really use it for anything).

    Here is a list of everything that I have tried.
    Disabled ipv6.
    "netsh winsock reset" in CMD.
    Factory restored my PC
    Bought new ethernet cables.
    ipconfig /flushdns
    ipconfig /registerdns
    ipconfig /release
    ipconfig /renew
    netsh winsock reset catalog
    netsh int ipv4 reset reset.log
    netsh int ipv6 reset reset.log
    Disabled and enabled my adapter.
    Reset my Powerline adapter.
    Uninstalled and reinstalled my ethernet driver.
    Reinstalled TCP/IP
    Uninstalled my anti virus
    Disabled Proxy

    Keep in mind, sometimes when I repeat these options it goes away for an hour or so. Then the issue comes back.

    I have tried every solution that has been posted on the internet and it still comes back.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you talked to your ISP? Internet Service Provider...
  3. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,022   +662

    Cannot find a powerline adapter manufactured by Via. Is it currently available?

    Consider using RJ45 cable to see if it is the Via component. Being directly attached without surge protection, it could have gotten its little brains scrambled by an outage.
    Tmagic650 likes this.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...