By alphamarcaphi ยท 12 replies
Feb 1, 2009
  1. Hello all. I understand there are a few topics pertaining to this subject, but I am not the brighest to computers. My computer was functioning perfectly, I did not change any hardware or software, and yesterday I got the bsod. Blue screen of death. And I could boot into safe mode, until I tried to check the scan disk. So I wiped out all of windows.

    Now, I am installing all my drivers mostly without any problems. Until I get to installing my Nvidia geforce 7900gs and in the middle of installation, the screen goes black, and the same blue screen comes up. I am completely stumped.

    My laptop is out of warrant and no service contract. It is a Dell e1705. Any detailed help would be greatly appreciated.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. Spyder_1386

    Spyder_1386 TS Booster Posts: 498

    Hey alphamarcaphi

    Try downloading the latest version of the drivers for your graphics card. You should be able to find them on Nvidia's site ..... ..... hope this helps :)

    Spyder_1386 :)
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  5. alphamarcaphi

    alphamarcaphi TS Rookie Topic Starter

    Thank you all for your prompt response. I am a small business owner, and use this computer everyday at work.

    I tryed reinstalling those drivers no luck. Same thing happens, midway through installation, it goes to blue screen.

    Also, I checked add/remove the drivers aren't there. And under display, there is no adapter even listed.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Check Device Manager (Start->Run-> Devmgmt.msc)
    Click the + sign on your Video display adapter, then right click on your Display adapter and select remove (or un-install)
    Then restart
  7. alphamarcaphi

    alphamarcaphi TS Rookie Topic Starter

    Okay I uninstalled, and reinstalled the most current driver. It asked me to restart which I did, but on restart you could tell it was having a graphic problem. There were patterns of lines on the screens, after the black windows screen, it went blank, then blue screen came up. This time a memory parity error came up. Windows won't but up.

    Luckily I am in safe mode with networking. Next troubleshooting attempt?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Which Drivers? Hopefully directly from Dell (supplied link in Post#2)
    When it comes to manufactures, I advise to install the Manufacture drivers

    You will need to go back to Device Manager and remove any Display drivers again
    Then restart to Normal mode, then use the Dell autodetect drivers (Post#2 again)

    It could also be that you have Malware on the computer (Virus\Trojans etc)
    Try downloading Startup Control Panel and remove the tick on all startups (except touchpad mouse support) I'd even say un-install any personal Firewall. Actually which AntiVirus are you using? (if Norton or AVG just uninstall that too) Avira is lots better

    You might want to have a look at:
    UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions
  9. ravisunny2

    ravisunny2 TS Ambassador Posts: 1,986   +12

  10. orangeCat1

    orangeCat1 TS Rookie Posts: 19

    I had similar problem in December see

    I also had no devices showing up in device manager--
    Got my devices back thru help of kimsland, no responses on my

    The error only shows up when I shut down to do a reboot. I can just hit soft boot and it carries on. I've found no other problems, but I never did find a solution.
    Mine is older AMD Barton 2500+ ,XP SP3, 1 GB Ram.

    I did run memory tests (memtest86) for several hours and no errors were detected.
  11. alphamarcaphi

    alphamarcaphi TS Rookie Topic Starter

    Hello again.

    I couldn't figure out how to DL memtest and write it to CD. I tryed, but wouldn't work.

    But, I did do a diagnotic test on strart up. And I found errors on my system memory.

    Specifically I got error codes 5300:0119 (failure to detect while writing a reading video memory), and 5300:031e (vesa svga video). I have no idea what either means.

    Back track to last summer, I did try to add 1 gb of memory and remove 520mb, while have 1.5 gigs essentially. I ended up just going back to the original 2 520's. Is it possible the memory went bad? I do not want to start buying parts guessing though.
  12. ravisunny2

    ravisunny2 TS Ambassador Posts: 1,986   +12

    The link I had given was for MemTest 3.8

    Just download the zip file, extract and run memtest 3.8. There is no need to burn it to cd.

    Here is the link again:

    BTW, RAM chips can become damaged, even by improper handling.
  13. alphamarcaphi

    alphamarcaphi TS Rookie Topic Starter

    Okay. I ran memtest, left it on all day, got up to 1360% complete. 0 errors. I am stumped, and was hoping it was the memory that was damaged. Next suggestion?

    I re-installed windows again just to see if there was any difference.

    Installation went fine, and the first driver I attemped to install was the Nvidia geforce driver. It is the most current. It goes into installation, midway thru screen goes back and back to the original blue screen.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...