PC restarts 3-4 seconds after powering on or at Windows logo

By Nebberz · 8 replies
Nov 6, 2010
Post New Reply
  1. Hello, I have been asked to fix a PC by a friend but I am afraid it has gotten a little beyond my knowledge.

    This is an emachines w5243 windows vista machine. Onboard gpu.

    Upon powering on, the machine receives power and then will shut off a few seconds later. If I try this a few more times, the machine will stay powered on. I can access bios and some other settings.

    If I then attempt to boot, as soon as the bar for windows starts loading, the machines either restarts or powers off. The same thing happens in safe mode.

    I have swapped power supplies, no difference. There are 2 sticks of ram and I booted with one at a time, no difference. I have reset the CMOS battery, same.

    In the hopes of a corrupted windows installation, I swapped around the hard drives.

    Plugging the eMachines into my own PC, I was able to access the hard drive (and cleaned it up a bunch while I was there...apparently the pc belongs to the woman's kids for the most part. Infections from hell! Cureit got most everything I think. That is besides the point though.)

    I plugged my windows 7 hard drive into her computer and the symptoms were repeated. I was able to tell it not to restart on errors and got some error codes from a BSOD.

    0x0000007b (0x80786B58, 0xC0000034, 0x00000000, 0x00000000)

    Researching that points to drivers/device conflicts. But I have ran with bare minimums already and swapping hard drives should have eliminated any possible driver conflicts. (all drivers would be stored on the hard drive if I am not mistaken?)

    I am able to run an older version of Ultimate boot cd up to the menu screen. (I'm doing a ram test now, although I figure it will come back fine. I'll edit if I find different.) EDIT: It ran memtest86 for an hour, it completed test 1 with zero errors. I'll let it run longer later. However if I attempt to run the Ultimate boot cd program itself, a windows logo pops up and then the PC crashes.

    I grabbed the newest version of UBCD and that crashes before I can ever get to the menu even.

    Also, if I attempt to open or close the CD tray while it is booting, it will always crash it seems. That would seem like a power issue, but again, that should have been eliminated with swapping the power supply.

    Does all of this point at the motherboard being bad? Is there anything else that might cause these symptoms? Shorts, wiring? (If you can't tell I'm trying my hardest to avoid the inevitable yanking of the motherboard and taking it to a repair shop to have it tested.) Are there any further steps someone can recommend me taking? Is there an easy way to test the motherboard at home? I am no hardware expert but I might be able to borrow a multimeter from my father if that might help me somehow.

    Any advice is appreciated. Thanks!
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Windows lost access to the system partition or boot volume during the startup process. Typical causes: Installing incorrect device drivers when installing or upgrading storage adapter hardware, or a virus.

    * Check the SATA cable connections to the motherboard and the harddrive. They are notorious for becoming loose because of their poor design. Do you have another SATA cable to switch them out?

    * Have you scanned fore viruses? Since there was as erious time of infection this system may still be infected.

    * Tell us the make and model of the power supply and its purported supplied wattage.
  3. Nebberz

    Nebberz TS Rookie Topic Starter

    The hard drive I was getting that error on is a freshly installed windows 7.
    The old hard drive had some infections...but that shouldn't matter because I have tried other hard drives as well as booting from bootable discs with the same symptoms.
    Not only that, I am able to plug the old hard drive into my own computer and access it just fine.

    I have tried 2 power supplies: The one I have out is an AGS series 620W by APower.
    Not top of the line but it works in another pc.

    The one inside the eMachines appears to be a stock 300W by Delta Electronics. It says Output can't exceed 160W though.

    I can try another sata cable, but looseness is hardly possible as the cable had snap-ins! (;

    Thanks for the assistance.

    EDIT: Same symptoms with a different sata cable.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    We here at TechSpot after much experience have found that power supplies that come with prebuilt systems or with just cases are basically garbage. They go cheap with the psu and Delta is not quality.

    This doesn't mean this Delta doesn't produce what it says it does, but if it was me I'd be testing it with a multimeter.
  5. Nebberz

    Nebberz TS Rookie Topic Starter

    I fully realize that stock power supplies are notoriously horrible.

    That is why I tried with another power supply. This gave me the same symptoms.

    I could always try a 3rd power supply I suppose! (;
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    If possible...

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  7. Nebberz

    Nebberz TS Rookie Topic Starter

    I see the minidump files you are talking about. The latest one was on 8/13/2010.

    I can't zip them into an archive or attach them because I do not have permissions. (possibly because the hard drive is currently plugged into my pc instead of theirs.)

    I'm too tired tonight to try and figure out how to gain permissions on these files...I know I have ran into this issue before. Was there a program that would make it easy to gain access? Can't remember....
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Do search for: How to Take Ownership and Full Control Permissions of Files and Folders. Make sure you include the particular OS in the search.
  9. Nebberz

    Nebberz TS Rookie Topic Starter

    ~sigh~ I tried following the steps from a couple of guides and it is still not allowing me to add the files to an archive.

    Oh well...I give up. I'll probably just take it to a repair shop...It most likely is the motherboard anyway and I have some other computers to work on. Too many stresses me out! Thanks for helping anyway.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...