PC starts lagging 1 minute after been booted or awaken from sleep-mode

By Marcologue ยท 10 replies
Oct 28, 2015
Post New Reply
  1. Hey everyone, I'm experiencing a really aggravating issue for a while now.

    When my PC is booted or even simply awaken from sleep-mode, it is blazing fast for about 1 minute then, abruptly, it starts lagging. If I shut it down or put to sleep-mode, and boot up or wake it up, it does the same thing every time. I can notice lag either in my 3d software or even browsing the internet. Even by doing NOTHING for 1 minutes after booting, the lag will starts. It doesn't seem to be triggered by anything.

    I always found my PC to be slow for the price I bought it. When I realized my PC was slow compared to cheaper PCs, I reformatted it (that's maybe 2-3 months ago) and it fixed the problem, but in retrospective, maybe I didn't wait the 1 minute mark to notice I never really fixed it.

    Here is extra information on what I tried so far without finding the problem:
    - Ran Malwarebytes and AVG
    - Defragmented my drives
    - Dusted the PC
    - Torture-tested my CPUs with Prime95
    - Downloaded RealTemp to make sure I it doesn't over heat. Actually it does overheat a bit when I Torturetest it (goes up to 90 degrees Celsius on each CPUs) but it doesn't go higher then 55 degrees when I use even my most demanding software)
    - Ran an Intel Diagnostic tool
    - Check in my Ressource Monitor if some software closed or opened before and after the lagging point. I found a few and tried to end-process them without success, and most of them open/close all the time and are stardard Windows services.
    - Re-installed the 3d software where I notice the most lag (but like I said, even my internet browser starts lagging at the same point).
    - I uninstalled all the most recent software I installed.

    Info about my PC:
    - Windows 7, 64 bits
    - Mobo is ASUSTek Z87-PRO
    - Intel i7-4770K 3.5 GHz 8-cores
    - 32 Gb of RAM
    - NVIDIA GTX 760
    - I have 2 hard drive: the OS and all software are my SSD and I have another drive for data only which is not SSD

    Can you please help me?! I understand the ultimate solution might be to reformat again... but it seems the problem always comes back anyway...

    Thanks in advance
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove AVG and see if the lagging stops. You can always re-install AVG if the lagging continues
  3. Marcologue

    Marcologue TS Rookie Topic Starter

    Just tried it. Didn't help...
  4. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +250

    Check that your SSDs are not Samsung 840 evos because there are issues with these that Samsung don't seem to have fixed.
  5. Marcologue

    Marcologue TS Rookie Topic Starter

    My SSD is a OCZ-AGILITY 4. Is that fine?
  6. Marcologue

    Marcologue TS Rookie Topic Starter

    Actually I've just realized that when I boot in safe-mode with no network, I have no problem! But I don't understand what it means and where to go from there.
  7. Marcologue

    Marcologue TS Rookie Topic Starter

    I found it! ......but now I have a new problem...

    The solution ----> When into MsConfig under the Service Tab and found out that the Microsoft Corporation service called "Power" was the culprit.

    The new problem -----> I don't have any sound anymore...
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are there any yellow (!) in the Device Manager?
  9. Marcologue

    Marcologue TS Rookie Topic Starter

    Only one USB device but I can figure out what it is. The Intel Driver Utility doesn't find what it is.

    Also, if the Power Service is enables or disabled, this thing always as a ! mark
  10. Marcologue

    Marcologue TS Rookie Topic Starter

    Is there a way to know the device that still has this mark?
  11. Marcologue

    Marcologue TS Rookie Topic Starter

    SOLVED! I had to reactivate the Power Service to access the Power Options cause it didn't want to open. After accessing the Power Options, I went to Create a Power Plan and chose High Performance. I guess I might have played in the advance setting of the other default options and screwed something up! Anyway with the High performance plan, I don't get any lag and I don't have to have the Power Service disabled so my PC doesn't lag.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...