PC won't boot with new 2x Kingston DDR400 PC3200 512mb ValueRAM

Not open for further replies.


TS Rookie
I'm dropping by because I'm having some trouble with my new RAM, perhaps someone can help me out.

(I did have links to my hardware but due to my post count I can't post links, sorry.)

This is my mobo:
Google: "abit ic7", top link.
ABit IC7-G
Running a P4, 3.0ghz

The manual states it can handle up to 4gb of DDR400 RAM.

I was having no trouble running at 1.5gb of RAM with the following combination:
2x Corsair 512mb DDR400 PC3200 sticks (in DIMM slots 1,2)
1x 512mb DDR400 PC3200 (I'm not sure what brand, cpu-z can't tell me either) (in DIMM slot 3)

This is the new RAM:
Google: "Kingston ValueRAM 512MB", 2nd link down.

2x Kingston ValueRAM 512MB 184-Pin DDR SDRAM DDR 400 (PC 3200)

I have completely removed the old RAM for now.
I have tried putting 1 stick of the new RAM in DIMM slot 1... my computer will not boot up. Power comes on, fans spin up, monitor is not activated, no screen read out.

This is the same thing that happens when no RAM is installed.

I've tried both sticks separately, both together, the 2x Corsair and the 2x Kingston in the correct DIMM slots (1,3 and 2,4) and my system still refuses to boot.

The only thing I can see that is different is that the Corsair is 2.5v, the Kingston requires 2.6v. My bios by default is set to 2.6v and again, it won't boot when even just the Kingston is installed.

Am I looking at a simple incompatibility with this mobo and this RAM or is there some magical setting in the bios I can tweak ?

The problem is I'm not 100% sure what I'm looking for in the specifications to tell me. I will admit I bought the RAM as it was on sale very cheap when I purchased a new PSU for my other PC.

Thanks for any suggestions and advice.


TS Rookie
Edit: I didn't edit the original post as their wasn't an option, guess I wasn't actually logged in. Sorry.

Hooked up my system speaker to check for beeps.

Got 1 long beep, then silence, then 1 long beep, which would indicate a RAM issue for sure... this happens with either of the 2 Kingston sticks installed, separately, in any DIMM slot.

Trying to boot with no RAM in at all gives the same reply.

I've also tried clearing the CMOS then booting with 1 stick of the new RAM, same beep.

Edit 2: Okay, looks like this is not compatible, for some reason. It doesn't appear to be In the compatibility list on Kingston.com for my mobo. Oh well.
Not open for further replies.