PC won't start up with cpu power connector plugged in!

By djzolla ยท 6 replies
Apr 11, 2008
  1. hi there,

    bought a new foxconn mars mobo and a q6600 processor. also bought new power supply OCZ game x stream 600w.

    the problem i am having is that when i installed the new stuff and tried turning maching on the gpu and cpu fans turned slightly for a split second as if it didnt have enough power. after much fiddling about i actually got it to start up. but here's the problem it only starts with the 8 pin 12v cpu power connector unplugged! i have tried just using 4 pin 12v cable but still no joy.

    i have tried using diff cpu and power supply but still no joy. i have tried reseating the cpu, all connectors, and done all of this with hardware out of the case aswell.

    seems to me that there is a fault lying with the power being supplied to the cpu somewhere via this 8 pin power socket! but ofc i could be totally wrong:)

    if any one can help i would greatly appreciate it as i am fresh outa ideas.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Something is connected incorrectly, or something has failed, such as a power supply.
    Sever components, when configured incorrectly, will cause the fan to turn 1/4 to 1 turn when you press the start button, then quit because an error is detected in the hardware.
  3. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Ensure that you've properly attached and seated all devices and cables.

    Sounds to me like you've either got a flaky PSU or motherboard. I would either try to borrow a known-working PSU, or, maybe get your hands on a Molex to 8-pin adapter such as this.

    If it's still not working properly, you might want to consider RMAing your motherboard.
  4. djzolla

    djzolla TS Rookie Topic Starter

    thanks for the replies,

    i tried both PSU's on a different motherboard running a P4 processor and both seemed to work fine.

    I also tried the P4 processor from that mobo on the new mobo(mobo supports both the processors) but get the same problem. it only boots if the power cable for the cpu isnt plugged in. thats what make me think its a mobo issue and not the CPU or PSU.

    i am running the system at bare minimum. IE just the GPU card, processor and ram. so not many connections to play with.

    have reseated everything twice aswell.

    any other ideas would be greatful

    thanks in advance
  5. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Well, you could try swapping the RAM with another PC's RAM. If that doesn't do it, and if you've already tested the PSU and CPU, it's pretty much guaranteed to be your motherboard, djzolla.
  6. djzolla

    djzolla TS Rookie Topic Starter

    hello again,

    Zenosincks i agree with u that it is the motherboard. just tried the PSU and RAM from another system and it still does the same thing.

    1 thing i did notice the difference between the two mobo's is that my old mobo with the P4 prescott the processor itself seems to fit a bit more snug then the new q6600 with the new mobo. what i mean is it fits a little deeper in. not sure if that would make any difference with the problem im having with the new kit or not.

    bottom line is after all the tests i still think the new mobo is dodgy is some way or form. i cant test the q6600 in another system unfortunately but personally i dont think its that especially after i put in a working P4 Prescott into new mobo and still same issue.
    will look into how to get it RMA'd. thanks for the replies guys

  7. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Well, hopefully after you replace the motherboard everything is smooth. You're welcome and best of luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...