Realtek AC'97 audio controller, can't start

By Dhugal ยท 6 replies
Sep 21, 2008
  1. Hello,

    I've searched this forum, and others, and haven't found a solution for this problem.

    I have no sound for anything. I have a Realtek AC'97 audio for VIA(R) audio controller. I'm running Windows XP5.1 (Build 2600) Service Pack 3. My motherboard is an Abit VA-10 (VIA KM400-VT8235).

    In the Device Manager it shows the following: "Device cannot start (code 10)".

    I've tried installing several new drivers; I've uninstalled and installed the device; I've tried updates and some of the solutions suggested on this forum. Nothing has worked. With some of the drivers/updates I've gotten this message as I restart the computer and it begins to shut down: "The application failed to initialize because the window station is shutting down". And the problem persists after the restart.

    I'm not an experienced computer guy, so I haven't tried any of the fixes that require changing code in files.

    I contacted Realtek a few days ago and have not received a response yet.

    Any help would be greatly appreciated.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. Dhugal

    Dhugal TS Rookie Topic Starter


    Thanks, Kimsland, that did it!
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
  5. steviepc

    steviepc TS Rookie


    kimsland i hope that you can help me daughter inherited a computer from my aunt..realtek ac97 is supposed to be the correct audio driver according to driver detective and the manufatures is an emachines celeron d processor 352..there is a yellow asterick beside of it and says //cannot start..code 10..also on device manager it shows "other devices" with a yellow question mark..pci device..bus??..are these other devices interrfering with my realtek install or what?..i have done all the basics..uninstall.restart..install..update.....any ideas?if nothing else send me an e-mail so i know that you got this... thanks..steve anyone else with help ideas would be appreciated..thanks..
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Hi steviepc; normally instead of replying to an old thread with similar issues, you are best to create your own unique New Thread. (just as the original thread starter: Dhugal, has done previously)

    Since writing a reply to member: Dhugal; I have now created a simple =>Driver Thread
    Please try that first, before creating a => New Thread (if this did not help ;) )

    Good luck :grinthumb

    No, I said create a New Thread, not reply on my Drivers thread !
  7. Faye B

    Faye B TS Rookie

    Multimedia Audio Controller Fix to get sound

    Hi Steviepc, and everyone else who has the no sound issue. First, go to control panel. Click onto system, Click onto hardware and then device manager. scroll down to sound, video and game controllers. Click on the + sign. Where you have the yellow question mark, right click onto it uninstall the device. Close your - signs to all + signs close the window. Secondly, go back to control panel. Click onto add hardware. The add hardware wizard comes into view. Then, Click onto next allowing the wizard to ask is the hardware connected. Click yes, then next. Here you will see installed hardware window , use the arrow to the right, scroll down to add a new hardware device. Click onto it, and then click next. Select the search for and install hardware button. but before you click onto next. Lastly, Log onto the internet. Minimize the window to see the wizard. Then, click next onto the add hardware wizard it will search for audio devices and install them. Be patient because it may take sometime to complete. so relax and let the wizard do the work.

    I hope this helps

    Faye B
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...