Realtek HD Audio not working

By corcinn · 5 replies
May 2, 2008
  1. ok, here it is. Two days ago, I stated up my laptop from sleep mode and the sound was not working. The drivers say they are functioning, but seem to be in use and unavailable. I have had the laptop for five months and it has been working fine. I tried to check what might have taken place in the mean time between closing it and booting the system again. What I found was that there had been a restore point made shortly after I booted the system for an automatic update that didn't actually get installed. So I restored the system back before that, and tried several different points up to a month ago with no luck. I've downloaded newer drivers. Tried different driver versions, the official developer downloads and the Realtek downloads. I just installed SP1 as well, and then re-tried it again. I've tried to check for every mal-ware, virus, trojan, and anything else I could think of. I am at a complete loss for what to try.
    Thanks in advance for any help I can get.
    Adrian Hartery.

    System Specs:
    Operating System System Model Windows Vista Home Premium Service Pack 1 (build 6001) Hewlett-Packard HP Pavilion dv9500 Notebook PC Rev 1
    System Serial Number: CNF741486N
    Enclosure Type: Notebook Processor a Main Circuit Board b 1.50 gigahertz Intel Core2 Duo
    64 kilobyte primary memory cache
    2048 kilobyte secondary memory cache Board: Quanta 30CB 79.26
    Bus Clock: 667 megahertz
    BIOS: Hewlett-Packard F.33 11/12/2007 Drives Memory Modules c,d 200.06 Gigabytes Usable Hard Drive Capacity
    105.50 Gigabytes Hard Drive Free Space

    Slimtype DVD A DS8A1H ATA Device [CD-ROM drive]

    ST9120822AS [Hard drive] (120.03 GB) -- drive 0
    TOSHIBA MK8037GSX [Hard drive] (80.03 GB) -- drive 1, s/n 97AVFAN4S, rev DL232C, SMART Status: Healthy 2046 Megabytes Installed Memory

    Slot 'DIMM 1' has 1024 MB Slot 'DIMM 2' has 1024 MB
    Local Drive Volumes

    c: (NTFS on drive 0)
    112.14 GB
    60.74 GB free
    d: (NTFS on drive 1)
    80.02 GB
    43.94 GB free
    e: (NTFS on drive 0)
    7.90 GB
    822 MB free
    Microsoft XPS Document Writer
    on XPSPort:
    Controllers Display IDE Channel [Controller] (2x)
    Intel(R) 82801HEM/HBM SATA AHCI Controller
    Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
    Ricoh Memory Stick Controller
    Ricoh SD/MMC Host Controller
    Ricoh xD-Picture Card Controller NVIDIA GeForce 8600M GS [Display adapter]
    Generic PnP Monitor (17.2"vis) Bus Adapters Multimedia Microsoft iSCSI Initiator
    Intel(R) ICH8 Family USB Universal Host Controller - 2830
    Intel(R) ICH8 Family USB Universal Host Controller - 2831
    Intel(R) ICH8 Family USB Universal Host Controller - 2832
    Intel(R) ICH8 Family USB Universal Host Controller - 2834
    Intel(R) ICH8 Family USB Universal Host Controller - 2835
    Intel(R) ICH8 Family USB2 Enhanced Host Controller - 2836
    Intel(R) ICH8 Family USB2 Enhanced Host Controller – 283A
    Realtek High Definition Audio Communications Other Devices Motorola SM56 Data Fax Modem

    Intel(R) Wireless WiFi Link 4965AGN

    Auto IP Address: / 24


    Dhcp Server:

    Physical Address:
    Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

    Dhcp Server:
    none responded

    Physical Address:
    Teredo Tunneling Pseudo-Interface

    Networking Dns Servers:
    RICOH OHCI Compliant IEEE 1394 Host Controller
    Microsoft AC Adapter
    Microsoft ACPI-Compliant Control Method Battery
    HID-compliant device
    HP Quick Launch Buttons
    USB Human Interface Device
    HP Webcam
    HID Keyboard Device
    Standard PS/2 Keyboard
    HID-compliant mouse
    Synaptics PS/2 Port TouchPad [Mouse]
    SDA Standard Compliant SD Host Controller
    USB Composite Device
    USB Root Hub (7x)
    Generic volume shadow copy
    Virus Protection
    AVG 7.5.524 Version 7.5.524
    Realtime File Scanning On
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The sound controller imbedded on the motherboard might have gone bad
  3. corcinn

    corcinn TS Rookie Topic Starter

    And how would I go about testing that?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "And how would I go about testing that?"...

    By replacing the laptops motherboard. A cheaper alternative might be to buy an external USB sound device
  5. tweakboy

    tweakboy TS Guru Posts: 467

    Please uninstall and reinstall your mobo / audio drivers. You should have sound again, I bet its greyed out in the audio properties as no sound detectied. Simply you can even install from MOBO cd, I recommend you do that... GL champ,
  6. jeffh

    jeffh TS Rookie

    Possibly the Microsoft UAA driver is not installed correctly. If you go to system then select "show all devices" find the uaa driver and if it has a question mark, remove it and reboot . This should fix it if its your problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...