Run-time error 372 for Malwarebytes

By cmdean
Sep 6, 2010
Post New Reply
  1. When I tried opening Malwarebytes to run a scan on my Dell Inspiron 1400 (operating Windows XP), I get the following error:

    "Run-time error '372':
    Failed to load control 'vbalGrid' from vbalsgrid6.ocx. Your version of vbalsgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application."

    and I'm not able to open the program at all.

    I tried uninstalling my current version, downloading the latest version (from this site), and installing that, but I kept getting the same error message when I was both uninstalling and installing. I looked into the program folder and I see the vbalsgrid6.ocx file in there, so I'm not sure why the program won't open. Any help is greatly appreciated, thank you!
  2. Tanlic

    Tanlic TS Rookie Posts: 47

    If it was working and the problem is recent surely easiet thing to do is try system restore.
  3. bobcat

    bobcat TechSpot Paladin Posts: 688   +67

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...