Show Hidden Files and Folders disabled after virus removal

By Acoyauh
Apr 7, 2008
  1. Hello, I'm Acoyauh.
    I had a virus infection that my Symantec could detect but not remove (warning screen showed it found Bloodhound.(...) but froze there). I installed Avast! and removed three viruses with a boot-time scan. It now scans clean with both tools.
    I had trouble for a while accessing my HDD until I removed all autorun.* files -there were plenty all over.
    My problem now is that I cannot activate the View All Files and Folders option; I assume I still have a bug but just can't figure out how to find it.
    I ran a HJT scan and I'm attaching it here. Do I need anything else? Can you please help here?
    It's an HP Laptop (Lots of HP sw in it) with Windows XP Professional, all updates on.

    Attached Files:

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    1. Click Start -> Run
    2. Type regedit and click Ok.
    3. Find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
    4. Look at the “CheckedValue” key… This should be a DWORD key. If it isn’t, delete the key.
    5. Create a new key called “CheckedValue” as a DWORD (hexadecimal) with a value of 1.
    6. The “Show hidden files & folders” check box should now work normally
    7. Also change in NOHIDDEN change value to 1
    8. In SHOWALL change value to 0
    9. Re-check the folder options
    10. now change the values to the same
    NOHIDDEN to 2
    SHOWALL to 1

    Reply back
  3. Acoyauh

    Acoyauh TS Rookie Topic Starter


    It works now, thanks!
    I now can see hidden files called sqmdataxx.sqm & sqmnooptxx.sqm which I don't think were there before... but that's just details.
    All seems ok now. I really appreciate such quick and effective help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...