Specific 3D Programs Cause System to Freeze

By Jasumi
Jun 28, 2009
  1. Hello.

    I've been dealing with this issue for some time, hoping I can find a solution.



    Starting up Poser 7, Daz3DStudio, and Blender causes my entire system to lock up. My only option is to perform a hard reboot and restart. I can not even open the program to change settings because by then my system is hanging. The farthest I have ever gone is the loading screen. lol Always freezes at the same point as well.

    In Poser 7, a few seconds after the loading screen appears (it freezes).

    In Daz3D and Blender, immediately after double-clicking the desktop icons (it freezes).

    While I can load and enter 3DS Max 2009, rendering a Reactor scene results in a freeze.

    Possible Suspects:

    -OpenGL related
    -I have 3 versions of Microsoft Visual C++ (including 2005 and 2008). One is a 32-bit program and I have a 64-bit machine. Possible conflict?
    -Bad Drivers


    --Faulty Hardware. I can play high-end games with no issue.

    My System Specifications:
    E8400 @ 3.0ghz
    Sony DVD-RW
    Western Digital 500gb HDD
    HIS Radeon HD3870x2
    Patriot 4gb @ 800mhx 4-4-4-12
    Gigabyte DS3L
    Rosewill 600w
    Raidmax Smilodon
    Windows Vista x64

    Thanks in advance.
  2. ender

    ender TS Rookie Posts: 94

    I'm not entirely sure what your problem is but it sounds like it may very well be driver related. Reverting to a stable, older driver would definitely be the first thing I'd try.

    As for the VS installs, you can have as many of those as you please. They are ALL x86 applications (even if you installed the x64 development tools) with the notable exception of the new VS 2010 beta. If an app needs to do anything special with a VS binary it will ship with the proper redistributable package so if the apps you got used to work at some point in the past I'd not be worried about it.

    If these apps never worked on this system/configuration pair, there's a possibility that you've stumbled onto a x64 specific bug caused by an incompatibility between VS2008 and a certain VC++ redistributable. I ran into an older game that had this issue on Win 7 x64 RC and it was a properly documented bug for Vista x64 with a simple fix - download a different VC++ redistributable for that app. Unfortunately I solved it by simply clicking the silly 'fix me' button in the action center and now I can't seem to find a link to the bug description and fix.
  3. Jasumi

    Jasumi TS Rookie Topic Starter

    Thanks for the info.

    I am now 100% this issue is OpenGL related.

    Now onto to fixing this....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...