Speedfan issue

By debani
Sep 23, 2012
Post New Reply
  1. I have an Intel i5-2500k and I'm using SpeedFan 4.47. I have all the latest drivers installed for system including the BIOS. SpeedFan stopped reading my CPU temperature today. I think it happened after I plugged a Seagate Goflex external hard drive into my computer. I uninstalled the drive through device manager, restarted, uninstalled SpeedFan and deleted its program folder, restarted, reinstalled SpeedFan, restarted and it still won't read. All the cores read fine except the main reading which shows 0C. My BIOS and CPUID's Hardware Monitor are both able to show the main CPU temperature fine. I ran Intel Burn Test and checked the "exotics" tab of SpeedFan but none of the temperatures seem to be associated with the CPU other than the 4 core temps. Does anyone know what I should be doing to troubleshoot this further?

    Here's the log from SpeedFans startup:

    Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES​
    I/O properly initialized​
    Linked ISA BUS at $0290​
    Linked Intel 6 Series SMBUS at $F000​
    Scanning ISA BUS at $0290...​
    SuperIO Chip=Nuvoton NCT6776F​
    NCT6776F (ID=$C1) found (using SuperIO) on ISA at $290​
    Scanning Intel SMBus at $F000...​
    Unknown ADM1 Vendor=$55 ID=$00 on SMBus at $29​
    Found WDC WD2002FAEX-007BA0 on AdvSMART​
    Found AMD Radeon HD 6900 Series​
    Found ATI Radeon HD 5700 Series​
    Found Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz​
    End of detection​
    Loaded 0 events​

    Thanks in advance.
  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    I would not be to worried about it Speedfan is not the most reliable program.
  3. debani

    debani TS Rookie Topic Starter Posts: 18

    I'm using SpeedFan for a Rainmeter plugin which doesn't work with any other hardware monitor on 64 bit windows which is why I want to get it working again.
  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Uninstalling and reinstalling the program Is what I would have suggested. , Have you tried uninstalling the rainmeter plugin, The reinstalling. That all I can think of. Maybe someone here will come up with something.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...