SSD stopped booting -- can see it in Device Manager of other OS install but need files from it

By Blekk ยท 6 replies
Jan 16, 2013
Post New Reply
  1. Hello,

    I recently got an OCZ Octane 3 256GB for my laptop which already has a 500GB HDD in.

    It installed fine and I put Win8 on it. I've had it running perfectly for a few weeks now but today Win8 suddenly froze up and after hard resetting I can't boot into Win8.

    When it tries it ends up trying to "Launch Automatic Repair" (or something along those lines) and this always goes to BSOD with an error saying winload.exe is corrupted and can't continue.

    I have tried running the Win8 installer from my USB to get into recovery but that hangs too.

    I still have Win7 on a partition on my HDD (as it used to be my main OS) and when I boot into that, the SSD can be seen in Device Manager and Disk Management but as "RAW" and I cannot open it in My Computer.

    I really need some files from my SSD so I know I can go to Disk Management and format it but I really don't want to lose this days worth of work (stupid me thinking backing up once a day would be enough argh...).

    Does anyone have any ideas about how I can attempt to make Win7 see the SSD as a disk with data on? Or get it to boot Win8 again?

    Thanks for your time.

    P.S. The BIOS can still see the drive fine and I've tried changing the SATA settings from IDE to AHCI and back again to no avail.


    I've managed to get my recovery USB booting and can use the command line. I have managed to try a chkdsk on it and it gets to about 60/70% on Stage 2, it starts deleting indexs (or something) and then errors out and then if I try chkdsk again or run diskpart to 'list volumes' it isn't in the list anymore...

    Automatic repair isn't working either, it "diagnoses" then "attempts repairs" but this has been attempting to repair for an hour or two and it gets stuck in a restart/repair cycle.

    I've got hope now but not sure what to do because it seems like I'm at a dead end again.

    Thanks for reading and I hope you can help.

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes I'm afraid the SSD is toast...
  3. wrt54gs7

    wrt54gs7 TS Enthusiast

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It will be good to know if this works...
  5. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Okay I got the files!

    I let the SSD get into a cycle of "Diagnosing the problems" "automatically repairing" and it went round and round until it seemed to not be doing anything anymore. Then I tried to get into the Recovery Win8 on the USB and managed to start a chkdsk until it kept dying (as I say in the EDIT).

    After each chkdsk, the volume then didn't appear in diskpart's 'list volume' list until I rebooted back into the recovery.

    I did this about 4 or 5 times until I decided to try the "Refresh your PC" (or whichever one keeps your files but deletes the applications) which worked and got me into Win8 but only after it did "Automatically Recovery" during the reboots it does while it installs/refreshes.

    Problem being, I could see the files on my desktop but not in "Libraries" and nothing would install because the drive was "inaccessible". If I went into "Computer", the drive had 0 bytes and I couldn't access it.

    So...then I ran the Win8 installer from the USB inside this new Win8 and clicked the "Keep my files and settings but delete my apps" one. This all worked fine (after some automatic recovery) and I could get into C:\ and into my Libraries!

    I grabbed the files I wanted and then did a clean install of win8 from booting the USB.

    Now I've got a brand new clean Win8 on the SSD (which I hope isn't just temporarily undead) and the files are safe.

    Hope this convoluted story helps someone in the future sometime! Just be persistent! It took about 6/7 hours in total.

    Thanks for the replies everyone!

  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Wow, good work! Thanks for the update:)
  7. Blekk

    Blekk TS Rookie Topic Starter Posts: 53

    Yeah I'm so relieved I got those files!

    The strangest part was the firs time I "Refreshed" it from booting into the USB recovery because it seemed to think my C: drive had 0 bytes and was RAW and wouldn't let me install anything but I could access all the windows applications and was obviously using Windows Explorer etc. that must be a very rare case but still a bug in the way Win8 can work.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...