Stupid windows xp pro RAID 1 reinstall

By jeffkrol
Jul 1, 2008
  1. OK, bought a new computer for work. The builders were supposedto set it up as RAID 1. They didn't. They should be responsible BUT I figured what the heck, I have discs.
    So downloaded the f6 raid drivers for windows (from the manuf. site and they are correct). Set RAID in BIOS (2- 300+GB SATA drives). SEt RAID1 in RAID setup screen. Started a re-install of XP Pro. Asked for RAID drivers like it should. Continued w/ install, installing the correct RAID drivers. Did a FULL format of the drive. THEN as the setup proceeds XP says "can't find xxx.inf on cd if.. blah blah blah.. Press this to skip file but XP won't work (that was funny but true, tried it once). Anyways I'm now parked at this screen waiting to contact tech support tomorrow.
    The file it's looking for is identical to the RAID driver on the floppy (well maybe not identical since the file is a .sys file but I believe the inf file is there as well,and I copied them out of the x86 folder to prevent any problems regarding where it is) and windows in it's stupidity it can't find it (yet I suspect it should already be loaded or it couldn't see the drive I assume)......
    I'm stuck and would like to fix this soon but see no way around it short of trying to slipstream a CD w/ xp and the driver. Shouldn't have to do this............
    ANY advice short of just RMA'ing this thing...
  2. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    No body :(
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  4. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Solved sort of

    Just got the correct re-install disc from manuf. Orig just mucked thiings up and my attempt was feeble at best (tried to slipstream the drivers in) Anyways, case closed, for now..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...