The memory could not be "read" problem

By Chloe
Jun 14, 2008
  1. Hello all!
    I'm so distraught. My laptop started acting really weird since this evening, and I absolutely have no clue why.

    Here is the situation: I cannot open any application, including word, excel, abobe, anything...I even tried to do the system restore, and the system didn't allow me. Every time, this window pops out saying,

    The instruction at "0x00409d04" referenced memory at 0x00096000". The memory can not be "read".

    Click on OK to terminate the problem.
    Click on cancel to debug the problem.

    I suspected it was a spyware problem, so I tried to download Combofix on my desktop, but it couldn't run as that window keeps popping up. I really don't know what to do. Any suggestions on how to fix this issue will be really really appreciated!!!!!!!
  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Sounds like your RAM might be corrupt, reseat it and run Memtest86 for 7 or so passes and see what happens.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    It's hard to troubleshoot a problem with no computer specs! Operating system? Browser and version? Is this a new problem? What did you do before it began? Updates?

    For instance: You receive "The memory could not be read" error message when you log on to the local console of your Windows 2000-based computer:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...