Tiberium Wars/Kane's Wrath: Unable to Uninstall

By Route44 ยท 7 replies
Jun 7, 2008
  1. I have tried each game's own uninstaller, the Add/Remove option in Windows, and CCleaner's uninstaller (which I have found often works when other options don't).

    But regardless of which one I try the uninstallation freezes.

    Any other suggestions? Thanks.
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Heh, sadly, I have had this happen with older games, but never newer. The only thing I could think of would be to MANUALLY remove the game, then run Ccleaner, with the uninstaller tool, then run the registry cleaner and plain cleaner. It works, and doesn't leave anything I can think of behind, unless you forget to delete file under My Documents that EA leaves...
  3. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    mopar_man, I rectified this issue by first doing a Search and deleteing all files manually. Then when all was deleted that way I went to Add/Remove and uninstalled whatever remained. Now all is well.
  4. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Soo... what did you do different from my post?

    From what it sounds like all you did was search, but I know where nearly (if not all) of the files are.

    The reason I used Ccleaner was because it tends to work when the windows add/remove programs will not.
  5. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    I fully agree because I, too, have found the CCleaner uninstaller to work when Windows Add/Remove doesn't work.

    Whatever I removed manually from the Search function (there was quite a bit) allowed me to eventually use Add/Remove.

    If the A/R failed I was going to try CCleaner next, but I didn't need to do so.

    I have wondered if SecuROM was in the mix of troubles, but playing the game SecuROM never caused issues with my system.
  6. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    May have been. I have grown to dislike nearly anything like SecuROM, which is why Bethesda was my favorite company due to not supporting it.
  7. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    I am learning to appreciate Bethesda more and more.

    I'm reinstalling Morrowind after about 6 years because the first time I attempted to play I didn't "get" this RPG. I ran all over the place, only joined the fighter's guild and went pretty far into their quests. Then I quit. The main quest was barely touched. Plus the character creation was totally lost on me (I still don't get the multipliers).

    I also didn't know anything about the the mods or texture packs. So now I have the GOTY and will be downloading all kinds of "goodies."

    Have you played, mopar_man? Any suggestions for mods/texture packs? I always thought the game needed better texturing and cleaner looking graphics.
  8. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Boy have I! If it weren't for my dial up I would have had at least 20gigs of mods... XD

    PS, its been a while since I have done this, so make sure they look up to date, and that they don't require both MWSE and MWE!

    This may not be Required, but for all I know it may.

    The first thing you want to get is Morrowind Enhanced, it allows much more modification to the engine, such as better combat, etc.

    Combat Enhanced and Blocking Enhaced are the two mods that I get immediately, then I get ACE-Air Attack (allows you to jump and increase damage), Ace Charge (I believe it allows you to gain damage by running), ACE Backstab (allows you to hurt them worse by hitting them in the back).

    Combat Enhanced:

    Blocking Enhanced:

    Air Attack:

    Back Stab:

    Ace Charge:

    The beautification starts here:
    Beauty Pack:

    Better bodies and clothes can be found here:

    That lists a LOT of mods that require MWE, but they all seem to be decent. Just find the ones you want!

    Dragons Lair:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...