Toshiba Laptop Has Gray Screen

By bennyblancola · 6 replies
Mar 22, 2009
  1. My Toshiba Satellite M115 notebook potentially has a virus that is causing the screen to remain gray at all times. I've attempted the following troubleshooting methods:

    1. Restarted notebook in safe mode and ran McAfee virus scan (nothing detected).
    2. Uninstalled McAfee and reinstalled with latest version and ran 2nd virus scan in safe mode (nothing detected).
    3. Ran McAfee Virus Scan a 3rd time under normal start up mode.
    4. Uninstalled/Reinstalled video adapter drivers.
    5. Downloaded latest video adapter drivers from Intel's website.

    Downloaded HJT and ran system scan. The HJT log is attached for your review. Would you please be so kind to review the log to determine if I have a virus? Your feedback would be greatly appreciated.

  2. touch

    touch TS Rookie Posts: 978

  3. bennyblancola

    bennyblancola TS Rookie Topic Starter

  4. touch

    touch TS Rookie Posts: 978

    Run a scan with HijackThis. Check the following and hit 'Fix checked'
    O18 - Filter hijack: text/html - {48439e00-5950-4ca9-a638-b4dfe6dd754b} - C:\WINDOWS\system32\msiebbar.dll

    Reboot to safe mode ->
    Restart your computer.
    When the machine first starts again it will generally list some equipment that is installed in your machine, amount of memory, hard drives installed etc. At this point you should gently tap the F8 key repeatedly until you are presented with a Windows Xp Advanced Options menu.
    Select the option for Safe Mode using the arrow keys.
    Then press enter on your keyboard to boot into Safe Mode.

    Show hidden files and folders
    Click Start button, then go to Programs, Accessories and click on Windows Explorer.
    Select the Tools menu and click Folder Options.
    Select the View Tab.
    Under the "Hidden files and folders" heading please check Show hidden files and folders.
    Uncheck the Hide protected operating system files (Recommended) option.
    Click Yes to confirm.
    Click OK.

    Find and delete this file (if present)

    Reboot normally

    Attach fresh hijackthis log

    And tell if you have got your normal screen back ?

    If you don´t have, rightclik on Desktop - properties - Desktop Tab - Background/wallper, see if you change it from there
  5. bennyblancola

    bennyblancola TS Rookie Topic Starter

    View attachment 45800

    Followed the "Show Hidden files and folders" instructions but was unable to locate "C:\\WINDOWS\system32\msiebbar.dll".

    Rebooted normally, ran a fresh HJT scan and log which is attached. I still see the "filter hijack...." on the log.

    The screen still appears to look like a negative.

    Also went to Desktop preference and changed background wallpaper to standard windows background along with a "blank" background. Still the same issue.

    Any other ideas?

  6. bennyblancola

    bennyblancola TS Rookie Topic Starter

    And yes, I also scanned with HJT and checked the "O18 - Filter hijack....." file to hit "Fix checked" but it still keeps appearing on the HJT scan log.
  7. touch

    touch TS Rookie Posts: 978

    Yes, I can see it, we´ll have to dig deeper then ->

    Please download Combofix:

    And save to the desktop.

    Close all other browser windows.

    Please connect all your external hard drive/flash drive before running Combofix, if you have any

    Double-click on the combofix icon found on your desktop.

    Please note, that once you start combofix you should not click anywhere on the combofix window as it can cause the program to stall. In fact, when combofix is running, do not touch your computer at all and just take a break as it may take a while for it to complete.

    When finished, it will produce a logfile located at C:\combofix.txt.

    Attach the contents of that log in your next reply.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...