Toshiba satellite a45-s121 boot problem

By dmgreg
May 31, 2008
  1. I am having a problem with this laptop when i power it up it says password and i cant seem to get past this. i have done extensive research and found that i can either use a backdoor password or a loopback plug through the parrellal port and i have tried pulling the cmos battery and i have struck out any help getting past this would be helpful. I have an extensive knowledge of computer hardware but this has stumped thanks for any help
  2. tipstir

    tipstir TS Ambassador Posts: 2,474   +126

    Sounds like the HDD is encrypted with password. To check to see take out the HDD and stick another HDD in their and see what happens. If you still get the prompt then the BIOS has a password lock. You need to go to a Toshiba site and look at the model for CMOS battery to be pull.
  3. lamo

    lamo TS Rookie

    tipstir, in this laptop, you can't remove password by removing CMOS battery. the LPT-wraparound cable is simple to build.
  4. tipstir

    tipstir TS Ambassador Posts: 2,474   +126

    Okay... Was that your post on another thread here about some circuits boards image. Do you have image of the LPT cable?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...