By Mark Fuller
Jun 30, 2012
Post New Reply
  1. I have a Dell Inspiron 530 with windows vista. I keep getting a popup on bootup the says "The feature you are trying to use is on a CD-Rom or other removable disk that is not Available." What can I do to get rid of the popup.
  2. Mark Fuller

    Mark Fuller TS Booster Topic Starter Posts: 146

    I tried putting in the installation disk for an hp F4400 like it says on other website forums but it still doesn't work.
  3. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    There is probably some start-up program that is trying to start at boot, but it used to reside on your optical drive or a thumb drive that is no longer available. I'd take a look at the start up programs and see what might be causing the pop up, and then I'd tell windows to ignore that program. I'd used the Startup tab in msconfig to find that program. Just disabling all of the start-up programs would probably be a bad idea. You'll need to closely examine the entries under the Startup tab on the System Configuration window (msconfig) and choose wisely.

    You can get to msconfig by going to the Start button > type msconfig in the search box> the System Configuration window will open, click on the Startup tab and choose wisely. :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...