1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Trying to connect two computers - no router

By ucould2 ยท 16 replies
Nov 8, 2009
  1. Giday,
    I have an inoperable hardrive in a old machine to which I did not have Administrator rights to. We well had a difference the one day and I set out to cleans it's logic away. No nothing to do with the "steak knives" I now have a unusable 20KB HDD that needs some logic thrown it's way. I initially thought I'd just buy a short connecting cable, link the two computers together. Went to a local provider they sold me a cable to do the job(CAT6). Not so....they should of handed me a Crossover cable instead (hours of Web browsing later I might add) which I now have.
    Both computers have the correct Ethernet female connections. (lights on the dead P3 system yellow/green but on the "Main frame P4" only green)
    The Network Bridge set up on the P4- MAC Bridge Miniport shows a transfer rate 400.0Mbps
    The P3 is stuck in a Intel Boot Agent(3.0.04) loop
    After I connected the crossover cable and changed a BIOS setting on both the P3 & P4, it now tries to connect to the cable? Runs an address scan "client mac addr: 00 00 E2 51 48 8F guild: 8*F-4*F-4*F-4*F-12*F dhcp..." (numbers are equivalent time the letter appears?) then hangs up goes back to loop.
    Why didn't I just put the HDD in the working unit and start from there? Well it wouldn't get past the post screen read. Although it showed up in the BIOS check Type of Memory, Size of, even with it's registration model number(F1 to abort read or Del to return to BIOS) ?
    Bought a cheap Raid that made problems worse because when it did not convolute my O/S with hang ups it would not show up correctly in the Device Manager (it was there just without the support tree) not accessible?
    All this because I wanted to store some music on the HDD which was working perfectly but it wouldn't let me download it back onto my MP3 player add that to the fact that I couldn't add any drivers or update anything something had to give!!
    Sorry :zzz: I've just realised it's a bit of a rant!
    I've downloaded an ISO file hopefully then I'll have a DOS O/S of some description but how do I get the non windows P3 to communicate with the XP system P4?:blush: Please help....
    Thank you

    Attached Files:

  2. rr5678

    rr5678 TS Rookie Posts: 16

    That hard drive is dead.
    In the picture, it shows Maxtor ATHENA. That is a sign of failure.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    The easiest way to transfer data (well your songs) from a non Windows computer to a Windows installed computer
    Is to mount the "data" harddrive in place of the CD/DVD Drive (assuming "20gig old ATA" drives)

    When you plug in the secondary (data) drive where the CD/DVD Drive usually goes, make sure:
    • Power and data are connected to the drive
    • The drive is set for CS (Cable Select) via the small jumper at the end of the drive
    • There are no other devices connected to the IDE Cables (ie 1 IDE Cable for the Windows drive, and 1 for the Secondary drive)
    To fiddle around with Raid and networking without Windows installed, is just too difficult
    BUT there are hard drive external boxes, that will allow you to plug in a hard drive and connect it via the USB connection (which many users tend to do) Like THESE

    I hope this helps :)
  4. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    Thanks kimsland for the terif. advice.
    But as you can tell by the length of my previous diatribe I've been soliciting out my grey matter on this one for a "gosh" weeks now all the simple things (I hope) are done.
    Just ran the ISO file thanks "Nero" and it has given me a nice blue screen to stare at for a while. ( You can download the XP Windows Recovery Console here LookinAround 06-22-2009). But as the file name suggests it's a windows program.
    I included the jpg file as it shows two things (i) that the HDD is located in the system and filling correctly eg. name etc. although some disbelief is there I see! :approve:
    (ii) to show that the system reads it as a connected piece of the architecture.
    It ran this screen back at me
    Could it be that the drive has been Locked-out?
    If so how do attempt to recycle this HDD (matter of opinions aside :suspiciou )
    Please Help. :confused:
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,182

    You will need to load up drivers during the initial phase of the Windows XP setup (the part during which it asks you to press F6 to load up extra drivers). Download the drivers for the Silicone Image controller that you've connected the drive to & put them on a floppy diskm the XP setup will attempt to read the floppy when you hit F6.

    It should be able to detect properly the drive after that.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

  7. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    I have actually downloaded these SeaTools for windows and I do believe that there is more to the "bookends" that rr5678 reported. However the drive is opposed to anything windows, so something like (SeaToolsDOS213bEURO-DC.exe) but if I could somehow get the crossover cable going.

    motherboard_driver_raid_silicon_3114_bootdisk.exe I've now downloaded (thanks Didou for the link) :) But will it fit on a Fdsk?
    Back when I was last using computers I used to wish that the two computers could only have com. ports for file transfers. Are they now so dependent on the O/S that open DOS systems are only for internal navigation. Surely not?
    There is no system information I require to be reclaimed from the HDD, the Music I loaded to it is surely gone. I can replace it anyway!
    I've only got some old Fdsk from back then I'll go out and find some larger ones and check back here again.
    Thanks for the support :)
  8. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Actually if you want an old kill Partition :) tool, I use the Dos version DELpart
    Here's some info on it: http://mirror.href.com/thestarman/DELpart.htm
    Once you remove the partition, then see if Windows setup finds the old drive (or use the F6 driver install too, if you like)

    But the old ideas of laplink with serial or USB or even crossover cables still exist
    I just always say that its easier in Windows (its sad to me too)
    But I have some old DOS laplink programs that I haven't used in years, basically Windows does everything now ;)
  9. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    I managed to secure a Fdsk or two (wasn't that easy I got that "I'm really lost now" look from one sales assistant)
    More on the Battle Seagate Vs Maxtor , this was a strange result though it does tend to line up with the continuing saga I seem to be having. That is a locked or vaulted drive!
    I've been in correspondence with Seagate too and I intend sending this to them see if it astonishes them as it did me! :(
  10. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    So the old DELpart didn't fix it?
  11. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    Just researching this on that now / post here again when noes knows anything real
    Thank you
  12. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    The reply came through from Seagate which was good though a bit slow on their part (ahh well such is the outsourcing that's prevalent this days). I'll chop it over to read as follows
    "Hi ucould2
    Thank you for contacting Seagate Technical Support, the hard
    drive that you currently have is the old Fireball series of
    maxtor 20GB, if the drive is an OEM drive the OEM company can
    enable ATA security wherein you need to provide a password for
    the drive coming from the OEM, a good way to test this is when
    you take the drive and connect it to a different PC and remove
    any other harddrives and ensure that the drive is directly
    connected to the motherboard ide not via any raid controller
    hen turn on the PC if you are receiving any HDD error message?"
    Then a link to an Old SeaTools for DOS v1.10PH (I'm unable to post it?)
    Thank you Paul See Sr. Technical Specialist Seagate Technology APAC Support :wave:
    This program when I ran it the first couple of times gave me an error every time I chose to do a complete erase and shut down the SeaTool. So I then did a partition erase and now when I boot the SYS I have " Expansion ROM Allocation Failed" and then nothing will boot not even TestDisk (I tried down loading a second time in case the first was corrupt! no change) :eek:
    O bother
  13. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Oh dear :( (and thanks for the update too)

    You know you never answered me if DELpart worked or not, but you may want to give it (another?) try now ;)
  14. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    :wave: I wasn't ignoring the Question sorry if it went across that way. I have now tried to RUN the following programs:
    testdisk-6.11.3.dos with [[CWSDPMI.EXE]]
    and they all do the same thing after running in the Fdsk drive for only seconds
    "Insert system diskette and press Enter key to reboot" Which according to http://www.cgsecurity.org/wiki/Running_TestDisk is not what's supposed to happen?
    However it gave me an idea to try which was exactly what it was asking for -create a system diskette......
    This managed to start Seagate loader but when it asked for the second Fdsk it comes back at me with " Read error. Press any key to reboot..."
    Back to the SeaTools http://www.seagate.com/support/seatools/SeaToolsDOS110-DC.exe which tells me what I believe is an error code for a TotalLockOUT
    "exiting due to signal SIGSEGV". Not possible to instigate lock-down of the HDD.you might say BUT if I disconnect the power and remove the Battery (clear all buffers) I can again load the SeaTools for windows? :blackeye:
  15. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    In all this it may be best to just purchase another drive
    Yes you can create Boot discs (as in CDs) or Boot disks (as in floppy)
    Here is the best place I usually refer Users to: http://bootdisk.com/

    The power disperse doesn't sound all that odd to me. As you are trying so many different options, the drive could just be faulty.
  16. Kibaruk

    Kibaruk TechSpot Paladin Posts: 3,692   +1,126

    I think every kind of solution has been recommended, but considering the size of the drive and the really, really really, really really really cheap nowadays HDDs, I would recommend you to just buy a new one and even take more advantage of that old computer.

    For two computers connecting without routers you need to be able to access the tcp/IP configuration in both computers and manually give each one a static in the same net(through their masks) IP.

    Good luck!
  17. ucould2

    ucould2 TS Guru Topic Starter Posts: 258

    I found something that actually seemed to be working, (sorry about the poor quality my phone-not a camera - is being repaired @ Nokia which is another rant :zzz: in it's self)
    TS Special Force

    Important Topic (please read) Drive diagnostic utilities compendium :cool: Thanks Rick!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...