1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unable to connect to home network but can to any other network

By wtdiv ยท 15 replies
May 10, 2011
Post New Reply
  1. I need real help. I had cable internet 12mbs installed last September (2010) in my one bedroom apartment. Before that, I was connecting to a spotty 1.5mbs network that was open next door (with their permission). I was able to obtain fast and efficient internet access for about 3 or 4 months and then it became intermittent. For the past 2 months I have been unable to connect through my home cable modem/router at all. I have been to the cable company and they have tested the cable modem/router and the signal which comes into the router and out at fast speeds. I have been to the place where I bought my laptop (purchased at Staples last summer). Others can connect though my wifi, but I cannot. It connects but gives me a DNS error. It doesn't matter whether I am hard wired or on wifi.

    I am running:

    Win 7 Home Premium (64bit) on a compaq CQ62-225NR Notebook with a Vision AMD Athlon II P320 Dual-Core processor.2.10 ghz with 3.00 GB ram (2.74 GB usable)

    It contains an Atheros AR9285 802.11 b/g/n WiFi adapter
    Realtek PCIe FE Family Controller
    Realtek High Definition Audio
    Built in pointing device (mouse pad) with a wireless mouse connected through USB 2.0 port.

    hard drive: Hitachi HTS725032A9A364 SATA Disk Device

    Apparently, for some unknown reason, my computer networking modules can connect to but won't or can't talk to the cable modem/router supplied by my ISP (Charter Communications) but can access the internet though any other wifi service or hot spot without a problem - INCLUDING the very same ISP through other wifi spots in town. They have tested and retested the cable modem/router and have told me, that without a doubt, there is nothing wrong with the device even though, normally (I thought anyway) a DNS error like this would be a server side error.

    Please, someone, help me. I am paying for this internet service and would love to use it!!

    If you require anymore information, please ask and I will provide it for you. I am sorry if this was covered in another post. I searched and searched and was unable to find a post that adequately came close to the problem that I described above. Sorry if I am so wordy. HELP!!

    Regards to All, William
  2. jobeard

    jobeard TS Ambassador Posts: 12,663   +1,473

    Connect the system to your network and then
    please get a command prompt (Start->RUN->CMD) and enter ipconfig /all >myTcp.txt
    follow-up with the attachment myTcp.txt which will be in the directory shown in the CMD prompt window.
  3. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thanks for your quick response. I have attached the results of the command prompt file myTcp.txt to this message. Looking forward to any information you can interpret from this.

    Regards, William

    Attached Files:

  4. jobeard

    jobeard TS Ambassador Posts: 12,663   +1,473

    well, here it is
    this TWICE in one day on this issue

    Just for grins's this was the other thread

    Solution is:
    You need to DISABLE IPv6; use google to find "disable IPv6 Windows 7"

    Our home networking devices are very poor with IPv6 and in fact very few do it correctly at all.
  5. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thank you very much. I will do as you say and report back to you the results.

    Best regards, William
  6. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thanks for your help. Unfortunately, there was no effect. IPv6 was disabled and I can still connect to the hotspot next door but am still unable to obtain internet access from my own home network. This is true for BOTH wifi and hard wired.

    The Network and Sharing Center in Win 7 shows full bars and 100% connectivity with full internet access, however, whenever I attempt to access the internet I get the following message:

    Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

    Still happening. Any suggestions?

    Best Regards, William
  7. wilywombat

    wilywombat TS Rookie

    Unable to connect...

    Try resetting the modem/router to default factory settings, un-install the driver software completely and start again by installing the software without the modem/ router attached.. Only attach the modem /router when prompted by the install software. Once the modem/ router is recognised by your computer, follow the instructions for entering your connection details if required.
  8. Code Butcher

    Code Butcher TS Enthusiast Posts: 60

    William, From your last posted txt file, I can't tell if you are connected to your router or you neighbors. Are any other PCs or devices able to connect to your (Charter) router?
  9. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thank you, WilyWombat for your response.

    Please forgive my lack of knowledge, but I am not sure what drivers you are referring to. I don't think the Netgear router / cable modem I have had any drivers associated with it. If it did, then it installed them from the router itself. The cable guy that installed the internet just set up the cable mobem. It was automatically recognized by my internal wireless adapter.

    If they were installed from Windows (win 7) then I don't know how to find them. I have gone to the device manager and couldn't locate them.

    Could you tell me what it is I need to uninstall and reinstall and how I would go about doing that?

    Thank you so much. I appreciate it.

    Regards, William
  10. jobeard

    jobeard TS Ambassador Posts: 12,663   +1,473

    When a modem or router is connected to the PC using Ethernet Cable cat5/6,
    there is NEVER a driver required - - the protocol is TCP/IP.

    If however, you connect using a USB cable, then there's ALWAYS a driver required;
    and good reason to use ethernet instead :)
  11. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thank you all for your responses.

    To Code Butcher, I disconnected from my only current source to get online, my neighbors wifi, and connected to my router before I ran the "ipconfig /all" command to text file - so the text file represents only a connection to my router in my apartment.

    To JoBeard, the only way my cable modem / router is ever hard connected to my pc is through Ethernet Cable cat5/6. I get the same results (error code 5 no dns) whether my machine is connected via ethernet or wifi. I get a connection but no dns. As I stated in my previous post, the cable company have performed extensive tests on the router and have verified it functioning property and other people can access my internet on their machines via wifi. I was able to access it but it slowly began to become unconnectable until about 2 months ago I could no longer connect at all - remember I can connect but I get constant "error code 5 unable to access dns" errors. Thus, in order to contact this forum, I need to unconnect from my router and access my neighbors wifi (again, with his full permission). I want to access mine tho. His is 1.5Mps mine is 10Mps and I am paying for mine. :)

    To WilyWombat, I have completely reset the cable modem / router to it's factory settings but since there is no software to uninstall and reinstall, I just connected it back up to my machine. Alas, no effect. Still the same problem.

    I do thank you all for helping me out. This is a real mystery I suppose. Please continue to give me ideas. As they say, two heads (numerous heads in this case) are better than one!! :)

    Regards, William
  12. jobeard

    jobeard TS Ambassador Posts: 12,663   +1,473

    Always solve the wired configuration issues first - - it's just simpler.
    Once that works, then we fuss with Wifi.

    I would start looking for a firmware update to the Modem and/or the router.

    If you can ping but not ping goolge.com you have an ISP connection and routing but lack the DNS leading to suspicion of the modem/router
  13. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Just a quick update to my situation...

    I rebooted the cable router / modem 7 (seven) times reinitializing it and resetting it to factory defaults and, ultimately, after the 7th time, I finally got a connection through my home network. Hurray!!!!

    I am being cautious though because, as I have stated before, I had a connection at one time and it slowly failed over a few month period.

    But as of now, I have a working internet connection. How did it happen? I haven't a clue!!

    Members of this forum, thank you for all your help. I will keep you all updated as to the status of my connection.

    Cheers to all!

    Regards, William
  14. Code Butcher

    Code Butcher TS Enthusiast Posts: 60

    FWIW, If you have many WiFi routers, most of them default to channel 6. Too many on the same channel tend to overcrowd the bandwidth even with different ESSIDs. I like to use an un-popular number, easily determined by what the other available networks are using, in this case not using.

    I agree with JOBEARD, wired is the easiest to confirm first. At least through that you can configure your WiFi router and set a password. Most people don't bother (or even know) to change the Admin Password of their WiFi routers. Anyone with access to your router can change the password and lock you out. If you were unable to connect via a Cat 5/6 cable connected to the router, then something is definitely wrong with your router, possibly hi-jacked. Manually resetting the router probably solved the problem, for now.

    Other than changing the Admin password, use WEP and MAC filtering. There is probably a WiFi security thread somewhere on this site.
  15. wtdiv

    wtdiv TS Rookie Topic Starter

    Unable to connect...

    Thank you, Code Butcher. Yes, it seems to be working ok now. The speed is considerable compared to what I was using, I am enjoying it very much. So, for now, everything is working both on ethernet hard wired and on wifi.

    That's a good point about the channels. I do live in an apartment building and there are quite a few around with working internet. I didn't think about that before.

    So, right now, I have Tcpip v6 turned off and am using WEP and am on channel 11.

    Thanks so much. You (and the others) have helped me tremendously. I have great appreciation for the help that you all gave given me.

    I will continue to give you all updates but so far, the news is good!! Not quite sure why it came back on but I am glad that it did. :)

    Regards, William
  16. Code Butcher

    Code Butcher TS Enthusiast Posts: 60

    Have you changed the Admin Password to your router?

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...