Unidentified Network

I woke up this morning and my laptop is having trouble connecting to the internet.. However, internet worked on other laptops and devices, so it must be the laptpo's problems. I looked up the problem and I eventually get to a point where I figure out I need a new ip. After typing 'ipconfig/renew', it says:

Windows IP Configuration

No operation can be performed on Wireless Network Connection 2 while it has its
media disconnected.
An error occurred while renewing interface Wireless Network Connection : The sup
port for the specified socket type does not exist in this address family.

No operation can be performed on Bluetooth Network Connection while it has its m
edia disconnected.
No operation can be performed on Local Area Connection while it has its media di
sconnected.

I don't know what to do now=/ Please help!

Windows IP Configuration

Host Name . . . . . . . . . . . . : Username
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : E6-17-FE-9A-B8-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : C4-17-FE-9A-B8-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2457:d280:4ca7:4355%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.67.85(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 365172734
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-2F-BD-FD-70-5A-B6-8F-22-BC

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-27-13-87-A1-DA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 70-5A-B6-8F-22-BC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3796BEE9-345C-4F8F-8821-D829B9D2BD98}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : YesAnd here's the ipconfig/all, just in case
 

St1ckM4n

Posts: 2,887   +628
Wireless? Your laptop isn't getting an IP address is the cause of your issues. Find out of the router has enough allocation.
 
Most of the problem has gone from restart , you should try it ,another one you will have to restart the router if available
 
D

DelJo63

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : C4-17-FE-9A-B8-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2457:d280:4ca7:4355%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.67.85(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 365172734
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-2F-BD-FD-70-5A-B6-8F-22-BC

Your WiFi adapter did not get a reply from the router for the DHCP data.

Delete the WiFi connection and recreate it.
When you see the SSID for your router again, click to connect
and give it your password
 
I tired turning off the modem for at least 10 seconds, resetting it, restarting my computer, but none of the above worked. I kept stucking on limited connectivity ( icon=signal bar with the yellow triangle), or no internet access (icon=the normal working signal bar).

And I tried deleting the WiFi connection and connect it again when I see it, but no avail=/.
 
D

DelJo63

Get connected best as you can and then use Network & Sharing Center to investigate the adapter:

on the left, click change adapter settings
click on the wifi adaptor you're using
click on the Properties button at the bottom left
click on the IP V4 (tcp/ipv4) and then the properties
(1)avoid both USE THE FOLLOWING and (*) the OBTAIN choices
(2)click Advanced and make sure DHCP is enabled

now click the Alternative Configuration TAB and
(3) (*) Automatic private IP address

click ok to close and then the close button itself

Q? was there anything from (1,2,3) above that was visible before you made these choices?
 
(1) The option for Internet Protocol Version 4 Properties are on 'obtain an IP address automatically' for top and bottom when I first opened it.
(2)DHCP is enabled when I first opened it
(3)It's on Automatic Private IP address when I first opened it.

They are all chose when I first opened. Thanks for the reply^.^
 
I don't know if this helps, but sometimes the signal bar says internet access and when I tried to use the internet, the signal icon go back to limited connectivity icon(with a yellow triangle).
 
Here's the new update on ipconfig/all

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : westell.com
Link-local IPv6 Address . . . . . : fe80::2457:d280:4ca7:4355%13
IPv4 Address. . . . . . . . . . . : 192.168.1.36
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{D28D15CA-B00F-42B9-98DE-95F7616F0653}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{5F839235-994D-4D9D-ABB8-8275545C21C6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{D656838C-974C-4A02-A5EA-2FA8BD87B045}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : westell.com
 
Here's the new version of ipconfig/all after the system restore



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Username
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : westell.com

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : E6-17-FE-9A-B8-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : C4-17-FE-9A-B8-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2457:d280:4ca7:4355%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.36(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, November 26, 2013 8:22:01 PM
Lease Expires . . . . . . . . . . : Wednesday, November 27, 2013 8:22:01 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 365172734
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-2F-BD-FD-70-5A-B6-8F-22-BC

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-27-13-87-A1-DA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 70-5A-B6-8F-22-BC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{5F839235-994D-4D9D-ABB8-8275545C21C6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D28D15CA-B00F-42B9-98DE-95F7616F0653}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D656838C-974C-4A02-A5EA-2FA8BD87B045}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 
My internet, besides running slower than before, is fine now. I removed the connection and reconnect it again after I reset my router. Seems like combination of system restore then reset the router did the trick. Thank you all for the help=D.