Upgrade graphics card and no signal

By Donpepeperez
Apr 9, 2008
  1. I have a chaintech 7VIF4 motherboard which supports AGP 8x. I have been all thru the manual and nothing on disabling the on-board VGA so that I can install a Sapphire 9600XT AGP Video card. In the BIOS, I have set the AGP mode to 4x, the Vlink 8x support enable, init display first to AGP and the VGA function to off and still cannot upgrade. I install the card in a AGP slot, connect the monitor to the card, the computer makes a long beep on start-up and the screen stays blank. The power supply is a 450 Antec so their is enough power. Am I missing a step in disabling the on-board VGA?
  2. Donpepeperez

    Donpepeperez TS Rookie Topic Starter

    Adding a quick note: I have the same problem with my VIA/s3g Unichrone intergated Graphics on my Chaintech 7VIF4 motherboard that was posted back in 3-22-2005 by daikinzcythe. If you are reading this, how was your problem solved. Thanks, Luis
  3. Donpepeperez

    Donpepeperez TS Rookie Topic Starter

    Well guys, I solved my problem. I was trying to install a AGP Sapphire 9600XT 256MB on a computer with a AMD Sempron 2500+. Looks like the processor could not handle the Video card. I installed an ASUS 5200 128MB and all is fine now. Thanks for your support.
    Luis from Brooklyn
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...