Upgrading from Core 2 Duo to Quad Core won't Post

Not open for further replies.


Posts: 36   +0

I just installed a q9550 (E0 stepping version) to my custom built pc and it wont post, it wont load anything, nothing gets displayed on the screen at all and no beeps occur. It turns on for about 4-5 secs than simply turns off and repeats endlessly.

I put the previous cpu back in (Core2Duo e4500) and everything load perfectly fine. I had to fit the old cpu back in because this is the only comp i have atm and i am posting this thread from the computer in question.

System Specs;

Gigabyte EP45 UD3P (1.6 revision with FB bios)*
Old Cpu - e4500 Core2Duo
New Cpu - q9550 (E0 stepping)
4gb (2x2gb) OCZ Reaper HPC ram 1066 Mhz
Sapphire HD 5770
Thermaltake Evo Blue 750W psu

and the other usual stuff, cd burner, harddrive etc

*according to gigabytes website this bios version supports the q9550

Everything is installed properly, the cpu heatsink/fan is fitted correctly (thermal paste etc applied). Fan is plugged in properly and spins while trying to boot. Everything works as per normal but the computer wont Post or load anything at all with the q9550 installed.

Like i said earlier i simply put the e4500 back in and the computer loaded perfectly fine.

the motherboard booklet isn't very helpful, it shows you how to physically "install" the cpu but doesnt tell you what you should do when upgrading from a dual core to a quad. It shows you how to clear the CMOS but doesnt tell you "when" of "if" you need to. Do i need to clear the CMOS to make it work? Is there something else that could be wrong? Could the q9550 be DoA (dead on arrival)?

Please help :(


Posts: 4,840   +1,270
You have tried clearing CMOS ? Install the CPU then clear.
If that doesn't work then you're probably right in assuming you have a DOA CPU.


Posts: 1,116   +13
i would clear the cmos reboot then install the q9550 then clear cmos again and proceed from there also u might try updating the bios to the latest version just to be safe


Posts: 4,840   +1,270
Updating the BIOS could help, although it's my understanding that the new EP45 BIOS revisions only address the energy saving reboot loop bug (DES) and S3 resume. If you are flashing the BIOS make sure you use Q-Flash and not @BIOS. Flashing from an OS enviroment is very risky and there's a good chance you'll lose one of your BIOS chips (or have to reflash)

If you still have the dual core installed then you can hit the "Load optimized defaults" tab and F10 before swapping out the CPU


Posts: 36   +0
I have updated the bios to FD successfully and will try to fit the q9550 again. I've never cleared a CMOS before so im a little worried about doing it :(

What does clearing the CMOS actually do anyway? Will it affect the FD bios update i did? Does it completely reset everything?


Posts: 4,840   +1,270
The BIOS will remain intact -it's stored on the two BIOS chips you have on the board.
Clearing CMOS will just ensure that the board is set to factory defaults-just in case you have any BIOS settings that are non-standard. Don't worry, clearing CMOS is a piece of cake compared with the BIOS flash you have just done.

Remove power from the system.
Hit the power button to discharge the capacitors.
Remove the battery from the motherboard.
Move the CCMOS jumper to the clear position -or bridge both pins gently with a flat bladed screwdriver (or similar). I think this is near the bottom of your board and most likely marked CLR_CMOS on the board and in the manual diagram.
Do something else for an hour. Motherboard manufacturers usually state 5 minutes-longer is better.
Replace the battery.
Place the jumper back in the normal position if the board uses one
Restore power and boot up immediately into BIOS.
Select "Load Optimized Defaults" and set the recommended voltage for your RAM
Save & exit. (F10)
On reboot, go directly into BIOS and set the recommended timings for your RAM and any other options you'd like to set (i.e. boot order, etc.).


Posts: 36   +0
Well as this is my only computer atm this might take time to go through as i have to test the q9550 chip then replace it with e4500 so i can get back online to go post results etc...

So after the FD bios update i tried the q9550 again and once again it didn't work.

I will pull it apart again now and try clearing the CMOS with those instructions you gave me dividebyzero and give it an hour like you recommend.


Posts: 36   +0
Ok i've got it to boot successfully with the q9550 which is good.

I had to use different ram to make it boot, im guessing the default bus and multiplier wasn't working with the ram i had in there first, but now with this other ram it booted fine. I haven't been into the bios yet as I wanted to let it load to windows just to make sure everything was working. Cpuid detects the q9550 so thats good ;) but...

Only 2 cores are detected in cpuid, and in msconfig in the advanced boot options i only have the option to select 2 or 1 core, not 3 or 4.

Is there something i need to do to make all 4 cores active? Windows did some kind of an install thing when it loaded, it detected the q9550 and installed something for it.


Posts: 4,840   +1,270
If you haven't re-installed Windows OS, then you'll probably need to do so as the OS is set up to "look" for a 2 core CPU. Changing the RAM will also complicate matters.

If you have re-installed then....

In the BIOS > Advanced BIOS Features > CPU Multi-threading
Is this set to "Enabled" ? It should be enabled by default.

If this is enabled and the OS has been re-installed then the CPU is a dud :(


Posts: 36   +0
I'm not sure exactly what i did but i've restarted the computer a few times, in msconfig i disabled the 2 cores that i had set to run and it somehow started working with all 4 cores.

I think that while i had the dual core installed i had set it to run with all 2 cores in msconfig and that saved setting was conflicting with the proper detection of the q9550. I didnt have the option to select run with 4 cores. So i simply reset msconfig to default and after a restart all 4 cores showed up ;) YaY

And after playing a little in the bios and manually setting some values and voltages i've been able to put my original ram in which was 1066mhz OCZ Reaper HPC ram.

So all is good now ;)

Thanks for the help everyone
Not open for further replies.