USB Wireless-G LAN not working

By abe10tiger
Sep 4, 2011
Post New Reply
  1. Hey guys, I just bought this USB Wireless G-LAN today. Once I plugged it in, it installed the drivers and everything but after everything was done, no network thingy appeared in the system try! There's nothing in the system tray,as in nothing so I can't connect to the internet.(using Windows 7)

    But I also tried it in my cousin's computer which worked perfectly! There was this wireless thing in the system tray. I tried connecting to our router and it worked perfectly! We both have Win 7 installed, I have no idea why it won't work in my pc.

    I checked device manager in my computer and saw the wireless card installed and it said that it was working perfectly.

    Here's a picture, I try to enable the wireless one but nothing happens!

    Please help, thanks
  2. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 789   +16

    Never Mind Guys, fixed it.

    I just found out that Zone Alarm was stopping it.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...